Jump to content

SE 5.5.16 Installation problem


Recommended Posts

Have been using SE4 for a year. Installed 5.14 last week with no problems and am just now starting on the tutorials.

So - 5.5.16 just arrived. I downloaded it so I could stay abreast of the innovations.

My anti-virus (BitDefender) tells me "

File C\Program Files (x86)\Light-O-Rama\LORVerifier.exe is infected with Gen:Variant.Bulz.199282 and was moved to quarantine."

The SE5 installed stalled due to (I assume) the the file being stashed wherever BitDefender put it.

I fully uninstalled the existing LightORama software and tried installing it again - same results.

Anti-virus software suggests I do a system scan to see if anything else happened.  I am doing that now. . .

Anybody else having this problem?

Link to post
Share on other sites

We occasionally get false positives like this.  You can examine the file and if you see our signature on it, it's good and not a virus.

The only thing that happens on the machine on which we create releases are releases.  We don't use it for anything else (limiting our exposure to catching something), and it is regularly scanned.

Link to post
Share on other sites

I quit using BitDefender years ago.  I had nothing but false positives every time I upgrade my LOR Software, and that was back starting with 2.x.x.   I literally had to uninstall BitDefender, because it was constantly attacking the LOR software, once installed, it'd crash the sequencer when I created a new sequence and even sometimes when I edited/updated an older one. 

It'd crash the HU when I'd go to test controllers, it was just so annoying that finally I decided to get rid of BitDefender, it was just too aggressive at putting SAFE software into Quarantine.  

I only use Windows Defender and Windows Security Essentials now.    Very few issues with it.  But I may have to put LOR software in the exception box for the Windows built in AV software.   

I also did that with BitDefender, but every time it did an upgrade of its definitions or the software, it'd default and remove the exceptions I had added, just got too be too frustrating.  So I uninstalled it and never went back to it again.

 

Link to post
Share on other sites

Same thing is happening with Cisco AMP.  It quarantines LORVerifier.exe upon installation (or attempted installation).    I'm working on a company PC so I can't just bypass the virus software.   Dead in the LOR water for the moment.   I haven't had this issue with past upgrades or installs.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...