Jump to content

Restoring sequence from .bak file?


George Simmons
 Share

Recommended Posts

Hi All,

To me, this sounds like a dumb question, especially since I consider myself a fairly experienced computer user, but here goes:

I seem to have misplaced a sequence somewhere. I can't figure it out, nor can I find the lms file anywhere on my hard drive. I do, however, have the .bak file in my sequence directory. Can anyone explain to me how to restore or recover this "missing" sequence from the .bak file? I've tried changing the file name, and tried changing the .bak extension to .lms, but the S2 software continues to recognize the file as a back-up and won't open it.

What have I missed?

Thanks.

Link to comment
Share on other sites

George.

Your file did not have the .lms.bak. for me to open it I changed the .bak to a .lms

when I first change the name it just showed file as the file type. I then thought I had to make it a lms and did a rename and added the .lms to the file name.

Let me know if this helps.

Chuck

Link to comment
Share on other sites

I downloaded the file and the problem is you do not have the .lms extension on it. Just rename the file by replacing "bak" with "lms". It opened fine for me after renaming.

Mark


Looks like I was 2 minutes too slow in my response ....

Link to comment
Share on other sites

Geez, maybe getting older means not realizing when you're having a DUH moment. I read your responses and said to myself: I've tried all of that. Why didn't it work for me and why DID it work for them? What are they seeing that I'm not seeing?

Then, it dawned on me to check my Explorer settings... and sure enough, I had checked the box for it to hide known file extensions. Once I unchecked that, it then showed the .bak extension in the detail list and I was easily able to solve the problem. I don't know whether to feel embarrassed or relieved - I've been scratching my head and chasing my tail on this for a couple of weeks now. Thanks for helping me see something I should have thought of long ago.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...