Jump to content

vista question


Ralph D
 Share

Recommended Posts

ok i just got a new pc with vista on it. and it seems to work good with s2 on it. the only thing i seem to question is when i start my song in the sequence editer it does not start for 4 or five seconds. im not talking about song starting before the sequence. when i hit the green play arrow it waits about 4 or 5 seconds and i get that vista circle like it has to load somthing and then it plays fine. and it dose this on every song and anything i do when hitting the play button. anyone have any ides. my system has vista ultimate with 2 gig ram. and a 2.4 dual prosessor.

Link to comment
Share on other sites

Mine delays as well but it only does it the first time I click play. When it does start, it jumps in a couple of seconds. Subsequent plays start right away at the very beginning.

Link to comment
Share on other sites

I just tried it and the delay doesn't seem as big anymore, just a second or two, the same delay that Windows Media Player has so it's not that big of an issue, at least for me.

I found the instructions on how to disable the sound enhancements bob's article mentioned.

  1. Right click on the sound icon in the notification area and from the context menu that appears click on “Playback Devices”.
  2. Select your output device (most commonly labeled “Speakers”), right click on it, and then click on Properties.
  3. Click on the Enhancements (For me it was Advanced) tab.
  4. Tick/check “Disable all enhancements”.
  5. Press OK to dismiss the dialog.

Link to comment
Share on other sites

I tried it. I still get a slightly over 1 second delay on the first song. This appears to be a little quicker than before. Since it only happens on the initial song, its not a big deal for me.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...