Jump to content

HandleEventErrorSubscriptoutofrange


mrforemark
 Share

Recommended Posts

I'm getting this error when I try to enable for on demand show.  

When I put my lights and 2 main controllers up all was good.  I hit "Enable Schedule" and everything worked worked as I had hoped.  

Yesterday I tried adding two 4 channel with ELL for neighbors yard and now I'm all jacked up.  Neither of the 4 channel controllers could be located in Hdwe.utility mode.  I plugged one at a time directly in using cat 5 and they got recognized.  Previously I thought the unit ID #s were 4 and 5 on these hits but the were each recognized as ID#1.  I changed the unit ID to #4 and #5 and they were recognized.  When I unplugged them and utilized the ELL function they reverted to ID#1.  Can the 4 channel ELL units have their own Unit ID #s when receiving radio signal or will the be recognized as unit ID from which they are receiving the radio signal?

Last night my schedule would not enable so I created a show in simple show builder and it worked but there was no music.  It ran and shut down as advertised.

This morning nothing will work.  No shows will play at all.  HELP!!!!!!!  

 

Thank-You, Mark  

Link to comment
Share on other sites

The CTB04-ELL has dip switches inside that come set to Unit ID 1. You need to turn all the dip switches off then set the ID in the HU as the dip switches override the HU and will always revert back to ID 1.

Once you have the ID set in the HU select that unit and click the LOR RF tab to configure the ELL side of the controller. This is where you set the frequency and network speeds. Ensure the CTB04-ELL is the only controller connected when setting this up.

Edited by Mr. P
Link to comment
Share on other sites

Yes, you will connect via cat5 to your USB adapter. Then add your other controllers one at a time until everything works correctly. If you encounter a problem stop and fix it before continuing. This is a step by step process until everything works.

Link to comment
Share on other sites

Again,  Thanks Mr.P.  I now have them properly configured.  The #9 dip switch was set, but not sure how.  I knew nothing about that.  It appears as though the distance between the 16 cannel controller in my yard is beyond the reach of the 4 channel across street from my next door neighbor.  In the past my next door neighbor participated and his ELL would communicate across the street.  Are there settings that can be changed in the RF to enhance the signal/strength?

Thank-You, Mark  

Link to comment
Share on other sites

In the HU under the LOR RF tab where you configure the ELL side of the controller there is a power level setting you can change. Also make sure that you set up the receiving CTB04-ELL on the same frequency and network speed. They should be set at the same speed that you are running your network up to 115K.

Also keep in mind that these are line of sight.

Edited by Mr. P
Link to comment
Share on other sites

Additionally, can you suggest settings that would best serve my predicament?  I found the ELL user manual and see that changes can be made.  I also see that coinciding changes will need to be made in sequence editor/show player.  I'm an old dude with little knowledge in this field and appreciate your patience.  I hope you get paid nicely for this baby sitting, LOL...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...