Jump to content

HELP Getting this error message unable to locate unit. Trying to renumber unit


Recommended Posts

Id just post a picture of my computer screen but the file size is too big.

Getting an "unable to locate unit to change address" message.

 

In the hardware screen top middle it says found 1 unit and give unit 02-16PC-G3 Ver 1,06

Show all circuits to test. 16 channels.

Set Unit ID's

Old Unit ID1 have that set

New unit ID 3

when i click on change unit IDI get an error message that says;   UNable to locate unit to change address. Check connetions.

 

I've checked all connections numerous times and still comes up this.

 

 

HELP!!!

 

Brian

 

 

Link to post
Share on other sites

First of all, the secret to posting pictures is not to try to upload the photo to the forum.  This forum has a very small amount of storage space available for forum members.  Instead, upload the photo to a website somewhere, and paste the link into the message.  For example, this photo is actually coming from my web server:

CHP_N314HP.jpg

 

Since you found the answer, please post it so someone else who runs into this thread will see your solution.

 

Link to post
Share on other sites
27 minutes ago, BWCFWI said:

Nevermind everyone. I figured it out!!!!

 

But thanks anyway.

What was the solution?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...