Jump to content

cannot get lights pixels to work in sequencer.


lstewartff
 Share

Recommended Posts

Ok i have looked and studied this for hours. I opened a sequence in pixel editor and sequenced a test arch. I saved the file and also saved an intensity file. when i open the sequence in sequencing editor the props show up. my problem is the lights wont work when i play the sequence. the light on my pixie controller is solid, and i have the control panel open with no luck. If i go into the the network editor and change to an enhanced network the controller light starts blinking. it will only stay solid when i uncheck the enhanced. I have it on the regular network because when i try to change it the controller will not connect. Just so you know i am new at the RGB side of this so i am not getting it somehow. I hope someone has some ideas. Thanks

Link to comment
Share on other sites

If you go to network preferences can you see the pixie controller?  

When I started with RGB a year ago I had a similar issue because I had my computer wifi turned on.  I had to turn it off and remove internet from the router and restart everything.  Once I did that the computer started talking to the pixcon16 correctly.

 do you have the control lights box checked in the sequencer?

 

Link to comment
Share on other sites

Just to help out this is the controller that i have. I have it hooked up by ethernet cable. Yes the control lights is checked. Ill try to turn off the WiFi and see if that helps, in my mind everything should be working but im sure there is something that i dont have checked or set right. I also am using the black adapter that came with my starter kit. i have been reading post for hours and trying different things that i read and also have looked through the help files. The 16 channel controllers are so much easier but i want to expand to better things. Thanks for any help.

xCCC-II-Ribbon-Package.jpg

Link to comment
Share on other sites

Ok update, I went thru the "pixie setup and config" post. Now in my sequence I can "add device"  and do a color fade in my sequence and it works, still wont work with the PE props at the bottom, and it will only works if I dont set it to enhanced. When i set it to "Enhanced" in the hardware utility the controller will not connect and play lights. 

Link to comment
Share on other sites

3 hours ago, lstewartff said:

when I use the hardware utility everything works fine 

HU has absolutely nothing with playing a sequence or show as my tutorial points out.

You are missing a step or more a long the way.

”Enhanced “ is not set in HU that is set in Network Preferences (NP).

Relook my instructions.

If something won’t play on the pixie , either the network or sequence/ prop is not configured correctly.

A Pixie16 must be in the enhanced network with the red adapter.
 

Also ensure any anti virus software including windows defender is off.

I helped someone yesterday and windows defender was blocking SE from communicating with it.

Ensure HU is closed as well.

JR

Edited by dibblejr
Link to comment
Share on other sites

Your profile shows that you have a Standard License, is that correct? If it is then you will need to upgrade to a Pro License before you can use a Pixie and Enhanced network.

Edited by Mr. P
Link to comment
Share on other sites

4 hours ago, Mr. P said:

Your profile shows that you have a Standard License, is that correct? If it is then you will need to upgrade to a Pro License before you can use a Pixie and Enhanced network.

Wish I could see that info on my phone. That will do it every time. 

Hope all is well in GA. Rain, rain , rai and another storm brewing means more rain.

JR

Link to comment
Share on other sites

I do have the pro license. I just upgraded yesterday and have not changed it on my profile yet. The network preferences is where I was changing it to enhanced. If I leave it normal the light is steady on, when I click the enhanced button and click apply the red light starts flashing. I have the pixie2 and I'm using the black adapter right now mainly because I don't have the red one. If you think that is the problem ill order one, i probably need one anyway. Ill check on the windows defender and see if that helps. Thanks for the replies.

Link to comment
Share on other sites

2 hours ago, lstewartff said:

I do have the pro license. I just upgraded yesterday and have not changed it on my profile yet. The network preferences is where I was changing it to enhanced. If I leave it normal the light is steady on, when I click the enhanced button and click apply the red light starts flashing. I have the pixie2 and I'm using the black adapter right now mainly because I don't have the red one. If you think that is the problem ill order one, i probably need one anyway. Ill check on the windows defender and see if that helps. Thanks for the replies.

Pixies want SPEED (500K+). A black tops out at ~115K (use that if you can. but you need to pay attention to other devices Limits on that Network). Some folk push the black 115K limit higher, but don't count on it. 😉

Link to comment
Share on other sites

The pixie will light when it detects a pulse (data) that is why in HU it will stay constant even if you are not searching the network it is connected to

In NP it will not detect any data, nothing is being sent to it there.

NP you are simply telling SE where to push the data to the networks.

Yes, you will need he red adapter for a show but for setting up 99.9% I have helped can use the black one.
 

You are simply missing a step. Did you have a look at my pixie config tutorial at the top of the General Hardware section?

It works the same for all pixies and S4/S5.

Dont skip through anything and you will figure it out.

Are the unit IDs good? As in did you set them correctly 

JR

Edited by dibblejr
Link to comment
Share on other sites

2 hours ago, dibblejr said:

The pixie will light when it detects a pulse (data) that is why in HU it will stay constant even if you are not searching the network it is connected to

In NP it will not detect any data, nothing is being sent to it there.

NP you are simply telling SE where to push the data to the networks.

Yes, you will need he red adapter for a show but for setting up 99.9% I have helped can use the black one.
 

You are simply missing a step. Did you have a look at my pixie config tutorial at the top of the General Hardware section?

It works the same for all pixies and S4/S5.

Dont skip through anything and you will figure it out.

Are the unit IDs good? As in did you set them correctly 

JR

I did go thru the tutorial and I did the red to green fade and it work like it was supposed to, but that was with the enhanced unchecked.  I Will go back thru the tutorial and check everything.

Link to comment
Share on other sites

I did it, not sure what I did but it is working. Actually the comm listener was not opening up. I saw it earlier and clicked on it. It show connected so it tried a test sequence that i did in PE earlier and it was playing the sequence that i did. Jr, it did ask if i wanted to allow access in windows defender so hopefully it will continue to work. Thanks for all the help everybody.

Link to comment
Share on other sites

4 hours ago, lstewartff said:

I did it, not sure what I did but it is working. Actually the comm listener was not opening up. I saw it earlier and clicked on it. It show connected so it tried a test sequence that i did in PE earlier and it was playing the sequence that i did. Jr, it did ask if i wanted to allow access in windows defender so hopefully it will continue to work. Thanks for all the help everybody.

NP, I had a similar near fate Sunday. I have always turned off WD. However a recent update must have turned it back on. Another member was at my house and we was testing his new controllers and I could not get S4 to comm with the controllers.

Finally after a reboot I received the WD has blocked CL comm listener. Jeez, what a mess it made.

There have been several I have spoken with on the phone since Monday that had the same problem. Somehow WD was blocking some part of LOR software.

Happy Lighting

JR

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...