Jump to content

Issue: CB100D pixels responding to CTB16PC channels when CTB16PC Unit ID=02 (workaround found)


Recommended Posts

Issue:  CB100D pixels responding to CTB16PC channels when CTB16PC Unit ID=02 (workaround=reassigning Unit ID)

This can be repro'd consistently.

CB100D - Current Firmware
LOR Sequencer - Updated to 5.5.10 Pro
Legacy LOR Sequence upgraded to S5 format.
Preview Window looks fine, exactly as I would expect.
Physical CB100D controller's first 6 pixels respond to effects on CTB16PC's channels.

This only occurs when pixel channel intensities are lower than intensity level of CTB16PC's channels and only occurs on first 6 pixels (this makes sense as 6x3 = 18 and the #6 pixel only lights up as Red during conflict - Channel 16 on with a CTB16 = Channel 16 on with a CB100D = Red Channel)

CB100D controller is on Device ID OF and the issue occurs only on CB100D output #2 (Circuits #161-177)

CTB16PC assigned unit ID is 02

Turning on CTB16PC Channel 16 (02-16) also turns on CB100D Circuit 177 (0F-177) when 0F-177's intensity level is lower than that of the CTB16PC.   I can consistently reproduce this when controlling the lights, but everything looks fine in preview.  This occurs on every channel of the CTB16PC device on this device ID.

This occurs in every sequence where the above conditions are true.

Can anyone help?  :)

Edited by Geoffrey
minor edits
Link to post
Share on other sites
  • Geoffrey changed the title to Issue: CB100D pixels responding to CTB16PC channels when CTB16PC Unit ID=02 (workaround found)

Check the mode setting of the CCB string.  You can set a CCB controller to three modes.  I'm doing this by memory, so I could have the exact terminology wrong, but it should be close.  In the Normal mode, the CCB operates in the way yo are describing where the second string operates with high channel numbers.  Another of those is Dual Normal.  In this mode (what I use), the first string is channels 1-150 + macro channels on the Unit ID specified.  The second string operates on the next higher Unit ID on channels 1-150 + macro channels.  this is the same way that Pixie controllers operate (each string is a separate Unit ID).  It sounds like you are sequencing based on Normal mode, but the CCB controller is set for Dual Normal mode.  Either works fine, but your S5 Preview must match the CCB controller setting.

In my case, my three CCP controllers are all set to Dual Normal mode so the first controller is set to Unit ID 21, so the second string is Unit ID 22.  Same concept for the 2nd controller which is set for Unit ID 23 and the second string becomes Unit ID 24.  The last CCP controller is set for Unit ID 25 and the second string becomes Unit ID 26.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...