Jump to content

V5.5.8 - Cannot start playback calculation


Recommended Posts

Just updated to V5.5.8 Pro. 
When I sequence in Super Star,exit SS and save the SS changes in S5, I now get this screen when I try to play back the sequence if I don't save the sequence first.

image.png.a71821b0be8d6af4400b76ef79014981.png

Link to post
Share on other sites

Hey Jeff,

I don't use Superstar, but I get that message all the time when I'm sequencing pixels with the Sequencer. I never need to hit save first, it just means I tried to hit play too quickly before the Sequencer had time to catch up with me. I'm on 5.5.8 too and was working with pixels today without issues. It totally could be a bug, but try waiting until the orange circle by the preview name stops spinning before you press play and see if that fixes it.

Link to post
Share on other sites

I also get the same problem after upgrading to 5.5.8. And sometimes before the orange circle stops spinning, S5 will just randomly close.

Also, when leaving SuperStar to go back to the Sequencer, the "Playback Window" control buttons become all greyed out. The only control buttons that work are along the top.

image.png.2ddbbe364e00eaf7b652c6b6fb49e4f5.png

Link to post
Share on other sites

I've let it sit for 5 minutes and still can't play until I click save.

Also crashed twice after adding SS sequence.

Edited by Jeff F
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...