Jump to content

Recommended Posts

I keep having the software crash on me. It started after I upgraded to 5.5.4. I have submitted several error reports. I am trying to get a video of what is happening. But I have text on my mega tree as a "Text" effect. I open up the effect and copy the text. I then click on "TextPE" effect and it crashing instantly. I have had it crash probably 10-12 times now while changing effects (don't think it's all be changing the same effect). And I just had it happen when i just opened the effect and tried to change from "Text" to "TextPE". I opened the software and opened my sequence. Once it rendered everything, I went to the effect I wanted to change. Opened it up, click the effect to change it from "Text" to "TextPE" it crashed. I made a 20 second video of what I am doing when it does it. I can't attached the video as it's too big to post here

Link to post
Share on other sites

Here is a video what is happening. I had just opened S5 and opened the sequence. Went to the effect and opened it and tried to change it when it crashed. 

 

50 minutes ago, MattBrown said:

Error reports have been received and will be addressed in the next release - coming soon.

Matt

Thanks Matt

  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...