Jump to content

What causes a flood to show wrong color besides channel config?


Recommended Posts

So I have been testing the halloween show for two days. Came across something very interesting.

I am running S4 and using 16 lor floods on 2 different cmb24's. Tonight I noticed one flood is showing yelloowish green when purple comes on. Now the crazy part is that all other floods and colors are working properly. When Blue comes on, The flood works perfectly fine, Same with green or red or white. It functions perfectly. It only has an issue with purple for some reason. Probably something simple but figured I would post it here for suggestions. With the rgb color changing, It replaces the blue with green instead. Odd and I triple checked my channel config, no error there, Color is right in the rgb parts of the sequence. Im going to switch the flood with another shortly but figured I would post here and see if anyone has come across this before.

First thing I checked was the config to make sure I didnt mix anything up. Everything is right. So is the colors for every color except purple. Weird. 

Link to post
Share on other sites

Swap the misbehaving flood with another one. If the problem follows the flood it's the light or the wiring. If it stays in the same place it's the config. Make sure the plugs are tight.

Check the wire colors on the board connections are correct. Sounds like the green and blue wires are crossed up.

Link to post
Share on other sites

If you have a DVM or similar, you can test and find out. These work by having a constant +12Volts on the black wire. Then the controller applies -12Volts on each of any combination of the R, G, B wires...R=red, B = Blue and G = Green, "usually".  As mentioned already, the fix and tests are there.

Link to post
Share on other sites

Ended up being completely my fault. Apparently I mixed up g and b on port 2. Wowwww I feel so stupid. I have built 5 of these cmb23's and never did that before. Smh... Well thats what I get for putting it together at 1am lol. All is well  now:)

Sorry for the late reply. Was setting up the halloween light show to be ready for October 1st.

 

 

 

  • Like 1
Link to post
Share on other sites
18 hours ago, weigh2fast4u@yahoo.com said:

Is that a crank ghost in the tree? 

Its a 12 foot tall scary pumpkin. I have 2 of them. Only put one out though. Had him for about 6 years now. They have cheaper foam head versions of him now but nothing beats the original. My user/profile photo is actually a picture I took of his face about 4 years ago during the daylight.

Here is what he looks like.

https://www.halloweenasylum.com/12-ft-scary-pumpkin-hanging-prop.html

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...