Jump to content

5.5.2 - Glitching with start/stop sequence (motion effects)


Recommended Posts

Just downloaded the new release a couple hours ago - I'm working on a sequence I had started in 5.4.2. I'm working in a prop with multiple motion effect rows, and my sequence has been "randomly" stopping after a very short period of time on its own when I press spacebar to play. Through much trial and error of "why on earth does this only happen sometimes," it appears that if you place your cursor in a grid mark that has a motion effect then press play, the sequence stops itself after reaching the end of that effect. That specific motion effect row section will then enlarge in your preview and remain "on" with the effect until you click somewhere else. Doesn't seem to be issue with color fade effects or channel effects. Now that I know that's what causes it, I can very easily just click in a blank square to start/stop the sequence, just wondering if anyone else can replicate this glitch or if it's something native to my computer.

Thanks!

Link to post
Share on other sites

Aubrey,

I've spent a few minutes trying to duplicate your issue and have been unsuccessful so far.

In Sequencer Preferences, what do you have selected on the Playback tab?

Also, if you could send me your "LORSequencer-trace.txt" file after a session where you've tested this behavior, that might help. The file is in your Documents folder.

Thanks,

Matt

Link to post
Share on other sites

I realize it won't let me add the text file because it's too big - do you want me to submit a help ticket or directly email you?

Link to post
Share on other sites

I see the same thing. If I click on a cell in a ME it starts and then stops with a full screen prop. Strangely, if I press the space bar again, it starts from the same place and keeps playing.

https://www.dropbox.com/s/oz6trip41te7wxk/playback prefs.jpg?dl=0

 

https://www.dropbox.com/s/8kze40ipa4r6s1p/lorsequencer-trace.txt?dl=0

 

Link to post
Share on other sites

Starting with version 5.5.0, the Sequencer is now sensitive to your double-click speed setting in Windows. If you have the double-click speed set to a very slow value, you will get the behavior you describe. To fix, simply go into the Mouse settings for Windows and adjust the double-click speed.

Here is the Mouse settings screen in Windows 10. Click on "Additional mouse options".

image.png

 

Now adjust the double-click speed here:

image.png

Link to post
Share on other sites

Thanks for being so quick to respond Matt! Changing the mouse speed fixed both this issue and the other one I emailed you about.

Link to post
Share on other sites
4 minutes ago, PhilMassey said:

Seems to work for me too. How does changing the double click speed affect the spacebar though.

As soon as you click the mouse button the cell gets selected, but then it has to wait for the double-click speed time to determine whether that was a single click or a double click.

While it's waiting, you press the spacebar to start playback.

After the double-click time, it determines you clicked on a motion effect, stopping sequence playback and starting motion effect display.

In the next release, we will stop waiting for the double-click time whenever you press a key. Which should allow spacebar playback to work whether your double-click speed is fast or slow.

Matt

 

Link to post
Share on other sites
  • 2 weeks later...

I've loaded it, but not used Sequencer yet (I'm working), but my server has been updated so this evening's landscape lighting show will be running under 5.5.4 in about 10 hours.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...