Jump to content

Crosshatched Rows in New Musical Sequence in 5.5


Recommended Posts

I may have discovered an issue with 5.5 concerning crosshatched rows and Channel Level in a new blank musical sequence.

If I create a new Musical sequence using my current Preview everything loads correctly and there are no errors.

My Grid View at this point only contains Show All Group, so I Import my current Grid View to get my groups back. This Grid View imports fine into my existing sequences in S5 5.5

The Groups all import properly EXCEPT all my Channel Level props are crosshatched in both Show All and the Grid Groups, a lot of rows.

If I right click on one of the items it shows an option to Remove Channel  Level, inferring that it is already enabled.

I right click and remove then re enable Channel Level and the crosshatch disappears and I can access the row normally.

I would have to do this for each item, many, many, times before I could use the sequence.

This did not happen the last time I created a new blank sequence a few weeks ago.

I have a workaround as I have a blank sequence saved with the Grid Groups already in place which works fine. If I import the same Grid View on top it imports fine.

Screencap.

https://www.dropbox.com/s/zu8apwq7l7eepuf/5.5 new sequence..jpg?dl=0

  • Thanks 1
Link to post
Share on other sites

PhilMassey 

       Did you figure out the problem? Cause I am having the same problem with my motion effect rows.

                                Thank You Kulpy

 

Link to post
Share on other sites

Matt is looking at my files, however it is not my motion rows that are crosshatch. It is my prop channels.

Link to post
Share on other sites

 

have you tried to enable channel level on prop to get it back? 
I’m not sure that you will get previous effects back that were there. But this should get the channel back with the crosshatches gone.

Edited by weigh2fast4u@yahoo.com
Link to post
Share on other sites
18 hours ago, PhilMassey said:

If I right click on one of the items it shows an option to Remove Channel  Level, inferring that it is already enabled.

 

18 hours ago, PhilMassey said:

I right click and remove then re enable Channel Level and the crosshatch disappears and I can access the row normally.

 

Link to post
Share on other sites

5.5.2, Confirm channel level issue fixed.

Also grid export now saves state of hidden groups and member props. Wooo whoo

Thanks Matt and  DevMike

  • Like 1
Link to post
Share on other sites
1 hour ago, PhilMassey said:

5.5.2, Confirm channel level issue fixed.

Also grid export now saves state of hidden groups and member props. Wooo whoo

Thanks Matt and  DevMike

Pioneers of S5 hard at work.

Thanks for the info

JR

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...