Jump to content

animation import not importing


Recommended Posts

I am using the LOR demo (1.6.2) at work during lunch and plan to save to memory stick and run it on S2 at home. Anyway, I have exported and named channel config and (pixel) animation drawn for one sequence, and tried to import channel config for another sequence - it did ask if I wanted to import animation, clicked yes - channel config imported, but animation did not. I do not want to draw a new animation for this second sequence for 80 channels. Did I miss something?? I tried to search for answers, but the answer has been what I've already done, I think..... - Paul

Link to comment
Share on other sites

Sounds like your trying to export the config/animation from the 1.6.2 at work and import to the 2.0.16 at home?

If I am incorrect in what your asking and your trying to import your 1.6.2 back into a new sequence in 1.6.2, then I believe there is a question in the import process that asks if you want then animation as well. Try it again if you have not already.

Chuck

Link to comment
Share on other sites

Yes, I am trying to import channel config/animation from a sequence in 1.6.2 to another sequence in 1.6.2 - the demo version.....

I have imported the channel config, and the pop-up window asked if i wanted to import the animation along with it, and i clicked yes.

The channel config imported and populated all channels fine, but the animation did not import; when i open the new sequence, click to view animation, it comes up a blank grid.

I also tryed it again by clicking "no" to importing animation, still didn't work.

Tryed one more time by clicking yes, still no animation:(

I really don't want to draw another animation, it's a bit tedious - Paul

Link to comment
Share on other sites

I have never heard of the animation not being imported with the channel config. Lets make sure the export is working correctly. Add one additional channel to the end of the sequence with the animation and then export that channel config. Then import that new channel config and verify that the new channel was imported and check the animation window.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...