Jump to content

Xmodel in S5, now what


jwblazek
 Share

Recommended Posts

With all my spare time, decided to bite the bullet and start playing with S5 after 10+ years with S4,3,2 etc.

Was able to import an Xmodel from Gilbert engineering into S5, but how Do I go about selecting and assigning pixel strings? 

Link to comment
Share on other sites

Start with a marathon of all the videos out there.  LOR has a bunch of S5 videos that will start giving you an understanding of what is going on with S5.  There are a couple just on pixel strings.  From there you can start experimenting and asking specific questions on what you are having problems with.  Make sure your preview is setup correctly and then added to the sequence you are working with.  Your license level will be important as it will impact what you can do.  Would be helpful if you would update your profile with the version you have installed.

Link to comment
Share on other sites

All of the models from Gilbert Engineering should define sub-models (subsections in S5 terminology). When you create a new sequence with that preview, you should end up with motion effect rows for each of those sections -- allowing you to apply different motion effects to each section.

Matt

Link to comment
Share on other sites

Matt, I commented about this in another thread, but as you said, xmodels support a sub model.  The problem I had when I imported it, it showed up like that in the preview editor OK.   But i didn't get motion effects for the sub models in the sequence editor.    So that left me with creating it as one prop, not individually.   Maybe I missed some step?

Link to comment
Share on other sites

On 3/30/2020 at 4:22 PM, TexasLights said:

Matt, I commented about this in another thread, but as you said, xmodels support a sub model.  The problem I had when I imported it, it showed up like that in the preview editor OK.   But i didn't get motion effects for the sub models in the sequence editor.    So that left me with creating it as one prop, not individually.   Maybe I missed some step?

When you import an xmodel file with sub-models, those sub-models create motion effect row defaults in Prop Definition.

image.png

Per the Help File:

Use the "Motion Effects Rows" button to define default motion effect rows that will be incorporated into new sequences (this setting has no effect on existing sequences). The number in parentheses on the button reflects the number of default motion effect rows that have already been defined for the prop.

 

To get those motion effect rows into an existing sequence:

1) open the existing sequence

2) double click on the name of the prop to open Prop Definition

3) click on the "Motion Effect Rows" button in Prop Definition

4) click on the first motion row

5) shift-click on the last motion row, which should select all rows

6) click the "Copy" button

7) click "Cancel" to close the Default Motion Rows window

8) click "Cancel" to exit Prop Definition

9) right-click on the prop name and select "Add/Modify motion effect rows" from the menu

10) click the "Paste Append" button. All of the rows copied in step 6 should now appear in the list

11) click the "Save" button to return to the sequence

 

Link to comment
Share on other sites

I see the motion effects rows as in this case, there is a spinner and 2 stars but i can't create a motion effect for the spinner as a whole for the spinner since it can be only 1 row.   I don't a way to create a group from them either.   I eventually just recreated the custom layout myself, so this is more for future reference 

 

2020-04-01_10-57-49.png

Link to comment
Share on other sites

Still VERY new to S5, got the above to work. Question I have now, since I have the model in S5, how do I get it into Superstar? I selected the top 10 rows from the prop, for example, made them a group, clicked on that row, said insert SS effect and SS opened but with a large GRID array and only 1 ring being displayed at the far right upper corner

Link to comment
Share on other sites

On 4/7/2020 at 5:32 PM, jwblazek said:

Still VERY new to S5, got the above to work. Question I have now, since I have the model in S5, how do I get it into Superstar? I selected the top 10 rows from the prop, for example, made them a group, clicked on that row, said insert SS effect and SS opened but with a large GRID array and only 1 ring being displayed at the far right upper corner

Add a new motion effect row that controls the entire prop, then do your SuperStar sequencing on that motion row.

http://www1.lightorama.com/help/motion_effect_rows_dialog.htm

Matt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...