Jump to content

S5 Motion effect editing issue. (Video request)


Recommended Posts

To Matt and Mike. I have a small issue with Motion effects editing and I think this video will explain it better then me trying to explain it in words. 

 

  • Thanks 1
Link to post
Share on other sites

I like the concept.  I agree with you that I was surprised that it didn't change the whole row to the new effect.   I use the picture effect a lot and I can select an set of columns and set the picture for it (although not for a matrix but pixels).   But I can see that it would be nice to have both methods. 

Edited by TexasLights
Link to post
Share on other sites

Thanks for reporting the issue and creating the video to explain it!

After selecting the entire row and then selecting "Insert Motion Effect", the result should populate the entire row with the new effect. This is a bug!

What you *should* be able to do is select the entire row, then right-click and select Prompt For New Effect > Modify Existing Effects, and have it do what you want. However, that also only changes the first effect in the row.

Both issues will be fixed in the next release.

Matt

Link to post
Share on other sites

I am doing the same thing with my matrix. Would be a nice change to reduce the amount of hours I have already spent doing it manually.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...