Jump to content

Recommended Posts

I imported an Xmodel and it imported fine. The model is a candy cane spinner. I will attach it with this post.

The model has several 16 candy canes and 8 hearts. The motion effects has 8 separate hearts, all 8 hearts together, and 16 separate candy canes, and 16 candy canes together. When I try to make the hearts one color and the candy canes another color on the same timeline, the hearts never light up. If I do them on a different timeline they light up as they should along with the candy canes. 

Although the prop has 26 motion rows which define each element, the sequencer appears to apply the effects across the entire prop rather than the motion row selected. Feel free to try the prop out and let me know your results please.

Maybe this is a bug. I am not sure.

Thanks

GE Candy Cane Spinner w Love.xmodel

Link to post
Share on other sites
2 hours ago, ebrown1972 said:

I imported an Xmodel and it imported fine. The model is a candy cane spinner. I will attach it with this post.

The model has several 16 candy canes and 8 hearts. The motion effects has 8 separate hearts, all 8 hearts together, and 16 separate candy canes, and 16 candy canes together. When I try to make the hearts one color and the candy canes another color on the same timeline, the hearts never light up. If I do them on a different timeline they light up as they should along with the candy canes. 

Although the prop has 26 motion rows which define each element, the sequencer appears to apply the effects across the entire prop rather than the motion row selected. Feel free to try the prop out and let me know your results please.

Maybe this is a bug. I am not sure.

Yes, this is a bug with the new "Overlay" mode. Depending on which colors you are using, switching the prop back to "Blend" mode can help. For example, in Blend mode, white will overwrite any underlying color.

See the "Motion Row Combination Mode" topic on this page:

http://www1.lightorama.com/help/motion_effect_rows_dialog.htm

This will be fixed in the next release. Thanks for reporting it!

Matt

Link to post
Share on other sites

We just released version 5.4.2, which fixes the issue with the "overlay" mode. Your candy cane spinner should work properly in the new version.

Matt

 

Link to post
Share on other sites
1 hour ago, MattBrown said:

We just released version 5.4.2, which fixes the issue with the "overlay" mode. Your candy cane spinner should work properly in the new version.

Matt

 

Cool. Thanks Matt

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...