Jump to content

Unit id reset when powered off


Recommended Posts

So after 2 weeks I finally got my light show running.  Last night I played a sequence and it went just like it should.  I powered down all my boxes last night and this morning I went out to verify they would all work still and wouldnt you know it, things went awry.  I noticed early on that my pixie 8 controller was lighting up strands 5 and 6.  Ironically, that is supposed to be the unit ID for my box attached to my windows.  My pixie 8 controller is supposed to be set to unit ID 9.  I am assuming the unit ID reset to 1, which would mess up everything else.  So I am wondering if anyone has had this happen before, and if I should just leave power on to them contantly to prevent this.  Thanks!

Link to post
Share on other sites

Check the dip switches on the Pixie8 and ensure they are all in the off position. Pixie's usually come with the switches set to ID 01 and will default back to 01 when powered down unless you turn all the switches off.

Link to post
Share on other sites
11 minutes ago, jgcorl said:

The "8" switch was on, all others were off.  Does that correspond to unit 1?

That would mean that the unit was set to ID 02. Turn that switch off and set the ID with the HU and you should be good.

Link to post
Share on other sites
3 hours ago, Mr. P said:

That would mean that the unit was set to ID 02. Turn that switch off and set the ID with the HU and you should be good.

Worked for my pixie 8, now I need to go to the rest of the controllers and do the same thing.  Hopefully controllers will be good after this. Thanks!

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...