Jump to content

Configuring network ports on MP3 director


Recommended Posts

Good afternoon, 

   I have a gen 3 mp3 director that has 2 networks and I have recently added a pixcon16. When my show plays, the pixel tree does not run. I have found out that it requires a 500k network. One of my light controllers can't run at that speed. How do I configure the network 2 port on the gen 3 mp3 director so it will run the pixel tree?

Thank you in advance,

Jay

Link to post
Share on other sites
28 minutes ago, JayA said:

Good afternoon, 

   I have a gen 3 mp3 director that has 2 networks and I have recently added a pixcon16. When my show plays, the pixel tree does not run. I have found out that it requires a 500k network. One of my light controllers can't run at that speed. How do I configure the network 2 port on the gen 3 mp3 director so it will run the pixel tree?

Thank you in advance,

Jay

You may also need to put the tree on an enhanced network and that will require a Pro license.

Link to post
Share on other sites

Are you using the Hub to create the show?  In the hub there is a an option to create the sd card using an advanced mode.  After you select the songs, click on the advanced option to create the card.  Select the type of director being used, select the number of ports and then you get to the screen where you can change the speed of each port. Clock on the row of the port you want to change and you should see a pop up where you can adjust the speed of the network on that port as well as other things for the port.  This should allow you to set one port at 500k to run pixels.

 

335580972_minidirectorportspeed.jpg.36ee394dc4b06659e16fe6c177e6ad9e.jpg

 

Link to post
Share on other sites

also, make sure that your hub matches your preview.   For example, since I have some older equipment, the preview has to have the pixe on Aux1 and the old stuff on the REG network.  Then the old uses port 1 (REG) as a LOR network and the Pixie uses port 2 (AUX) as an ELOR.   

 

Link to post
Share on other sites

Thank you for all your help, I still can't get the Pixel tree to show. I have updated all my previews, and when creating the show, I have done what you have said but pixel tree does not show up. I am trying to use the MP3 show director and it's two ports. Do I have to do anything to that unit to get it to be configured???

Link to post
Share on other sites

you might want to confirm that the latest firmware is on the MP3 

if you have done that, I would be willing to do a web session to review what you have setup since it is close to what I have 

message me directly 

Link to post
Share on other sites

I updated the firware the other day per LOR help desk. So I configured the new show for the mp3 director SD card. Chose the advanced and did what you had said and I tested it by just doing 1 sequence and the tree still didn't work. Do I have to do anything specific to the MP3 director to set the channel 2 for aux?

Link to post
Share on other sites

You do not have to do anything on the G3 MP3 director to enable the port.  It is all done from the software side.  There potentially is still a configuration issue in your preview.  If you go into the preview editor, there are some tabs near the middle left (I am at work so recalling from memory) of which one will show any errors in the configuration.  You have to resolve these.  If that is all good, you could have a problem with a cable.

I have run two networks for a couple years now, just as those above have outlined, with no issues (moving from S4 to S5 caused me issues).  I am also hoping to add my first Pixcon16 by this weekend...

Link to post
Share on other sites

This is an error I get when creating the show for my mp3 director. Warning: one or more sequences contain one or more DMX fade commands. DMX fades are not supported on MP3 Directors.

The command was changed to a DMX intensity command at the ending.

Would this mean that the superstar effect is being stripped out?

3 hours ago, TexasLights said:

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...