Jump to content

Problems with the Sequence Editor


Guest guest
 Share

Recommended Posts

Guest guest

I've been having a problem recently with the sequence editor and was curious if anyone else is seeing this.

When I add long fade-outs, the shading on the screen from left to right fades to nothing - as you would expect - but there is residual shading artifacts after the fading event is complete. The artifacts are sometimes shaded darkly and sometimes shaded only a little.

The artifacts do not represent an event in the editor so, the lights don't do anything when that time is processed during the execution of the song. I can change the cell to an 'ON' event and the shading becomes very dark and the lights come on at that point in the sequence. I can then change the cell to 'OFF' and the shading goes back to the semi-shading of the artifact from the fade-out.

I can save the sequence, close the editor and reopen the editor with the sequence and the artifact is still there.

I can insert a brief (.01 second) 'ON' event at the end of the fade and the artifact is still seen after the brief 'ON' event.

The structure of the artifact (the length of the dim portion and the bold portion of the artifact seem random in that I can repeatedly create a fade-out event of the same length and see different artifacts.

The artifacts only occur during a fade-out, not a fade-in.

I am using software release level 1.5.0.

I am using 1/100 second intervals and find that the artifacts start when the fade-outs reach about 4/10's of a second (40 cells).

Have you guys seen this problem? Any idea what I can do to fix the problem? It doesn't effect the light show but makes building the sequence more difficult because it's hard to determine what is a real event and what is an artifact unless you reference the lights or the channel button while the sequence is playing.


In this example, there is only a single long-fade on each channel. What appears to be an event after the fade-out is an artifact that doesn't actually make the lights do anything:
moz-screenshot.jpg

Link to comment
Share on other sites

Guest guest

I run into the same thing but since it doesn't effect the show, I just deem it normal and go on. It hasn't effected my ability to sequence shows so maybe mine isn't as extreme as yours.

Tom

Link to comment
Share on other sites

Guest guest

Hi,

We think we have this fixed in the next release. Try showing fades as ramps. Blue ramp in the top tool bar. I think it helps.

Link to comment
Share on other sites

Guest guest

rsingletary wrote:

I used the ramps to create the events.

By "next release", do you mean LORII?

Hi,.... Yes I do mean LORII.....

As far as ramps, there are (Fade Up and Fade Down) tools that look like ramps. They are located on the bottom tool bar.

There is also a ( View Fades as Ramps ) button. It also looks like a ramp and is located in the middle of the top tool bar. I generally use View Fades as Ramps because it makes it easier for me to see what is happening. It also uses less system resources when drawing the screen.
Link to comment
Share on other sites

Guest guest

Ahhhh ...... now I understand. You are correct - selecting "View Fades as Ramps" does eliminate the artifacts. The events look different that way but I think I can live with that.

Thanks, Roger.

Link to comment
Share on other sites

Guest guest

rsingletary wrote:

Ahhhh ...... now I understand. You are correct - selecting "View Fades as Ramps" does eliminate the artifacts. The events look different that way but I think I can live with that.

Thanks, Roger.

Just my 2 cents as a longtime LOR user: The "shaded fades" are pretty to look at, but the ramps are much more useful. With the ramp, you can instantly tell that you're fading from 100% to 0%, or pretty much tell that you're fading from 50% to 25% (or thereabouts). With shading, it's not easy to discern what "gray level" you're at, and it's hard to tell exactly where the fade starts/stops.

I use ramps 100% of the time, unless I'm giving a LOR demo to someone, since the shaded fades look so pretty :P

-Tim
Link to comment
Share on other sites

Guest guest

slightly tangent to the topic, but...

is there a way to save the 'view as ramps' as a default? also zooming out the columns and rows? i was unable to find something like that the other day...

it's not too much trouble, but every time i open a sequence i have to do both those things.

thanks, joules

Link to comment
Share on other sites

Guest guest

To set the ramps to default, go to Edit>Preference>Display Preferences. There is a check box that says "view fades as ramps by default".

~K



P.S. I just got my LOR boxes today...I'll be in the garage for the next several months if anyone needs me! Thanks Dan and Mary!

Link to comment
Share on other sites

Guest guest

Kaeleb wrote:

To set the ramps to default, go to Edit>Preference>Display Preferences. There is a check box that says "view fades as ramps by default".
Thanks for the tip... I didn't know that ( seriously!! )... I had always clicked the display as ramp button after I started the Sequence Editor.
Link to comment
Share on other sites

Guest guest

LightORama wrote:

Kaeleb wrote:
To set the ramps to default, go to Edit>Preference>Display Preferences. There is a check box that says "view fades as ramps by default".
Thanks for the tip... I didn't know that ( seriously!! )... I had always clicked the display as ramp button after I started the Sequence Editor.

That's funny!!!!!!!!!!!!!!!

TED
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...