Jump to content

Linker not working at 19,200 speed


lkinsey
 Share

Recommended Posts

I have three controllers (16's). One drives a motor and speed and direction and the other 2 through a linker drives 32 lights.

This all worked great until I upgraded to V2 of LOR and dropped the linker speed down to 19,200 for reliablility.

The motor responds OK and the 32 lights work through the hardware controller without any problems.

I'm about to start restoring everything to see where the fault is but if anyone see's a flaw somewhere, I would appreciate it.

I've created a simple test for v2 using the animation sequence instead of the usual musical sequence. Is there a 'gotcha' in v2 I'm not aware of???

Link to comment
Share on other sites

Thanks to Steppe Wolfe's advice in another thread, I've resolved my problem.

The speed in the sequencer has to be reduced when the Linker speed is lowered. The sequencer speed was set at average (mid-point) but lowering it to long range resolved the problem.

There were no error codes or other indications that there was a problem other than that the lights wouldn't work through the linker. Another annoyance was that the sequencer speed is not matched in any way to the linker speed. The sequencer lists "long range" "average" and "short range" where as the linker speed is posted as 19,200 and 57,600. Not exactly an intuitive situation.

Ah well, at least it works now.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...