Jump to content

Last year's sequences work but don't if modified or just resaved this year


Recommended Posts

I have a stumper that I haven’t been able to figure out so thought I’d ask.

My setup is identical to last year. I want to add two channels of new lights to the sequences and that is when I run into problems.

What’s the SAME:

  1. Lights except for those I want to add
  2. 3 traditional LOR controllers
  3. 2 CCR controllers
  4. 1 Pixie16 controller with 16 ribbons
  5. Show runs via a G3-MP3 director off a SD card
  6. The Pixie is hardwired to the G3-MP3 via Ethernet cable plugged into Net 2 of the director. It runs on a 500K Aux network in enhanced mode.
  7. The other 5 controllers are daisy chained together with Ethernet cable ( 1 to 5-4-3-2). The first controller receives its signal via an Easy Light Linker that runs on a 115K LOR network not enhanced. Another Easy Light Linker is attached to Net 1 of the director.
  8. The power supply to all is delivered via two dedicated GFI-protected circuits.
  9. I have a pro level software license.


  1. The computer where the sequences are composed/modified has a new hard drive on which the software resides. The boot drive and operating system is the same as before.
  2. Originally I installed software version 5.3.10 when I detected the issue. I later removed it and installed 4.4.4 which I had used the previous year and the issue persists.

What Happens:

  1. If I create a SD card using the 5.3.10 Hub and last year’s sequences, all works fine.
  2. If I modify a sequence using 5.3.10 by adding one Reg LOR channel at the end and create the SD card using the Hub, only part of the lights play: the Aux network runs, and a few lights but not all from Controller 1 play (controllers 2-5 lights don't play).
  3. If I modify a sequence in the same manner using 4.4.4 and create the SD card using the Hardware Utility the same result occurs: the Aux network runs, and a few lights but not all from Controller 1 play (controllers 2-5 lights don't play).
  4. If I don’t modify a sequence, simply save it with a new name, I get the same result:  only some lights play, whether I use S4 or S5.
  5. If I check the channel configuration, nothing is different from last year’s sequences. Same license key is in use.

Possible causes:

  1. Tripped GFI and/or circuit breaker: all check out good. Since all the lights work with the old sequences, this does not appear to be the issue.
  2. Easy Light Linker defective: works with old sequences, some lights using this network run with the modified sequence, so it getting at least to controller 1
  3. G3-MP3 Director defective: all sequences play when using the old sequences, so both ports are active
  4. Bad network cables or ports: all controllers work with old sequences
  5. Software version: originally I thought it was a 5.3.10 issue but 4.4.4 has the same problem
  6. Software setup: my guess is some setting in the software is not the same on the new hard drive as I had on the old

Thoughts on what it might be?

Thanks, Rich




Edited by RG
Link to comment
Share on other sites

Sorry I am of no help, but I have been stuck on the same issue the past 2 weeks.  Figure anything out yet? 

Link to comment
Share on other sites

Not yet. I did submit a help request and they said try 5.3.12 as they made a number of bug fixes to the Hub for SD cards. I have not had a chance to test it out though.

Link to comment
Share on other sites

I tried the most recent version which came out Dec 9 (5.3.12). Still same result. Guess I'll give up for this year - may have to find different software for next year.

Link to comment
Share on other sites

you likely need to update the firmware on the G3-MP3, it doesn't know how to handle the new format.   The process is to use the hardware utility and download the latest firmware 


the process is basically connect the mp3 via lan cable to computer, don't discover (it won't find it) and then click on firmware at the bottom.  It will ask for the file and then download it to the G3-MP3.  It will spin for awhile and then complete (the scary part).  


Edited by TexasLights
Link to comment
Share on other sites

Thanks for the suggestion, I wondered if that might help. Since the old sequences are working, I'm going to wait until after the new year to test it. Don't want to have an issue upgrading the firmware and then find nothing works this close to Christmas. The help desk responded after I said 5.3.12 didn't worked and bumped the ticket to engineering . I'll report if I hear anything.

Link to comment
Share on other sites

Yes, all my sequences have two networks and I'm using a G3 director. Thanks for pointing that out.

Edited by RG
Link to comment
Share on other sites

So going from bad to worse. I decided to try the idea of creating a show with the first sequence having only one network, a regular LOR. I made it show3 (to preserve show2 which has been running with last year's sequences). It still did not play any lights. But now when I try to run show 2, none of the regular network lights come on whereas they did before, so I'm dead in the water. No show tonight.

Reading DevMike's post where he recommends updating the G3-MP3 director's firmware, I've given that a go. Downloaded the most recent file, hooked the director to the USB485B device which in turn is connected to a USB port. Run hardware utility, select firmware, select MP3 player, select the V5_38 firmware file, click download button, and wait. Activity box says "Locate Unit". No progress on Update Progress bar even after 30 minutes.


  1. Did I connect the director to the computer wrong?
  2. There was a dialog box which popped up and said that if the G3-MP3 player had the original firmware, press the rest button on the Director card after pressing the download button. But the director box I have has no reset button that I can see. Is there one inside the enclosure that I have to access?


Link to comment
Share on other sites

  • Don locked this topic
This topic is now closed to further replies.

  • Create New...