Jump to content

Channel Configuration


Recommended Posts

You are reading instructions for S4, but your profile says you are using S5.  Channel config in S5 is entirely in the Preview Editor.  When you first select a Preview to edit in the Preview Editor, you will get something like this (this is obviously my preview named "2019 Christmas"):

S5_Preview_Editor_Channels-1.png

Select where it says "String Summary" (the red arrow), and you see this:

S5_Preview_Editor_Channels-2.png

Is that what you are looking for?

 

Link to post
Share on other sites

I'm guessing that when 5.2.2 came out, some time ago, they had not got the help file updated. I think its a little better now, but if I were you at this point, I would NOT  upgrade.

Link to post
Share on other sites

I've renamed some (12 channels across 3 different controllers) "Spare" channels that were not previously in use last year in one sequence. Now I need to change the same in all the rest of my sequences, but can't seem to successfully find how to export the "renamed channel configuration" then import it into the other sequences. Anyone know how this should be done?  I have the "renamed channel configuration" saved as a 'preview' but haven't found a way to change another sequence to that preview and save it.

Link to post
Share on other sites

mike

This is the online web page I use for help for 5.x.x. it has a lot of good info.

.http://www.lightorama.com/help/

Paul 

If you want save all your views you can do that using  "grid configuration" the last in the list under the sequence option in the toolbar. Channels are done as Phil mentions

 

Edited by stevehoyt
Link to post
Share on other sites

In S5 there is no channel configuration. Its all done in Preview.

If you changed the existing Preview, it should just show up in Sequencer next time you open it. 

If you changed the Preview name, then:

In Sequencer. Sequence\Assign Different Preview.

I also strongly suggest making a backup copy of your Preview.xml file in Commondata.

Link to post
Share on other sites

,Thanks,

I just tried the  "assign different preview" on another sequence and chose my "renamed ….." preview, all the channels listed on the left hand side of the grid weren't the same/same order as the ones that I had changed and saved in the one sequence that I changed manually.

I'll continue to search for a way to make this happen, and figure out what I'm doing wrong, without having to manually rename these 12 channels in every sequence.

Thanks for the help.

Edited by Paul Roberson
Link to post
Share on other sites

That should work, I'd expect, but for some reason the import shows a grid that is totally different, in fact actually unusable.

Pic one is the sequence with the changes I've made that I want. Pic two is another sequence showing what the original grid said/showed. Pic three is after importing the "grid configuration".

 

1.png

2.png

3.png

Link to post
Share on other sites

this whole process is still confusing to me and doesn't always work as I would like to. I have talked to Matt about it. That said I'll make a few comments which might help you.

In your first pic you have a preview 2010 Renamed channel......

In the second and 3rd pics the preview is LOR generated ....

I am not sure exactly what you are doing but what has worked the best for me but granted doesn't always give me what I want is.

Save the view you have built using the export function as discussed above.

Load the new sequence where you get the LOR generated preview. Change the preview to the one you want in pic 1. Then import your views. Some props may get archived in the process and need to be added. If you get items  cross hatched like you have they can be fixed by right clicking on the item name and choosing "add/modify motion effect rows".

maybe this will help you get closer to what you need

PS I just noticed you have a license for advanced. You might check if you have the correct license for what you are configuring...any pixels?

Edited by stevehoyt
Link to post
Share on other sites

I am new to this forum and just getting into this programming. I can not for the life of me figure out how to delete a channel from my sequence. I have sequences from a few years ago and had a lot more trees. however i only have 1 tree and would like to delete the others. i just currently opened up each channel and gave it a wrong unit id but there has to be a simpler method.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...