Jump to content

Operating a Pixel Tree


Ashley
 Share

Recommended Posts

Hi!

I think I lost my mind this year because a month ago I thought it would be a great idea to put on a show (something I have never done)... in under three weeks 🤦‍♀️. I have 8 controllers (currently only using 7) and 1 plug-n-show pixel tree. My show is up and running except my pixel tree. I have no idea how to make it work. It is connected in the hardware utility. I have read everything I can on here and the help desk. I found something about a pixel editor, but when I downloaded the software that came with the TSO package, that was not included. When my pixel tree arrived it came with instructions on how to put it together and a user manual. Admittedly, I am a technological idiot and the answer is probably right in front of me.

I realize this is the busiest time of the year and I have most definitely attempted to take on something way more than I should have all at once, but if someone could point me in the right direction I would be very grateful. 

Happy Thanksgiving! 

Ashley

Link to comment
Share on other sites

So I can assume 🙄 you have the Pixie running and you can make the Lights come on using HU?

1st question: Which version of a TSO show did you buy? (there is one that you CAN edit, and one you can't)

The paperwork should say What LOR ID's will (you are stuck with if no edit) be used

Link to comment
Share on other sites

I can make it run in the HU. I got the one you can modify, but I didn't get the Pixie with it. I bought it after. 

The Pixie came assigned Unit ID 01. I changed it to 0A- that shouldn't matter, right?

Link to comment
Share on other sites

16 minutes ago, Ashley said:

I can make it run in the HU. I got the one you can modify, but I didn't get the Pixie with it. I bought it after. 

The Pixie came assigned Unit ID 01. I changed it to 0A- that shouldn't matter, right?

slightly Wrong ..  the 0A part  may be fine ( how many ports does your Pixie have?)   Why not 20? <that is a pixel groupin ID

Now you need to adjust the Unit ID's in your store bought sequence to align with YOUR setup from that of the LOR standard (sequence store) usage.

http://sequences.lightorama.com/channel-layout-c68p32

 

Edited by TheDucks
Link to comment
Share on other sites

It doesn't allow up to 20. It will let me set it up to 19 or 0A-0F. 

I adjusted the unit ID's. 

I'd like to blame no sleep, nightshift brain on this. Also, I should've probably started months ago... and not bought all of this at once. 

 

Thank you for your help!

Link to comment
Share on other sites

6 minutes ago, Ashley said:

It doesn't allow up to 20. It will let me set it up to 19 or 0A-0F. 

I adjusted the unit ID's. 

I'd like to blame no sleep, nightshift brain on this. Also, I should've probably started months ago... and not bought all of this at once. 

 

Thank you for your help!

If you watch my video and read my tutorial

on setting up a pixie16 or any pixie device it may help you get up and running.

Search for configuring a pixie16 or go to

Browse/ forums/ General Hardware/ very top of the page.

Happy Thanksgiving 

JR

  • Thanks 1
Link to comment
Share on other sites

5 minutes ago, Ashley said:

It doesn't allow up to 20. It will let me set it up to 19 or 0A-0F. 

I adjusted the unit ID's. 

I'd like to blame no sleep, nightshift brain on this. Also, I should've probably started months ago... and not bought all of this at once. 

 

Thank you for your help!

What does not allow.  Pixies are setup  with the HU. 

Link to comment
Share on other sites

1 minute ago, TheDucks said:

What does not allow.  Pixies are setup  with the HU. 

She may have the factory dip switch turned on. Lately I have ran into people receiving various unit IDs from LOR on their pixie devices.

Reading my tutorial will

help fix the problem.

JR

Edited by dibblejr
  • Like 1
Link to comment
Share on other sites

1 minute ago, dibblejr said:

She may have the da Tory dip switch turned on. Lately I have ran into people receiving various unit IDs from LOR on their pixie devices.

Reading my tutorial will

help fix the problem.

JR

All my pixies are gen 1 and were set for users (not a factory test mode)

Link to comment
Share on other sites

1 minute ago, Ashley said:

I will. Thank you!!

YVW.

Its lengthy but it is written by a user for a user.

Relax, take breaks but follow it and don’t cut corners and everything should work.

Even though it’s not written for S5 it works. Not a day goes by that I haven’t received a call for help and most now are S5 users. Haven’t had one fail yet.

JR

  • Like 1
Link to comment
Share on other sites

In the HU I reset the Unit ID because I already had a control box set to 01. When I changed the unit ID, it only allowed the up to 19 or the 0A to 0F.

I'm probably not explain this right. I'm sorry!

 

I am a Nurse and working tonight, so I will try to check back later. I really appreciate all the help! 

Link to comment
Share on other sites

2 minutes ago, TheDucks said:

JR

I think LOR expects these to be folded (25 nodes), and the manual shows a pixie 8, but she can run a pixie16

The pixie device is pretty irrelevant for setting them up. She can run a pixie 16  , I just built my an 360 pixel tree for the fun of it. It works with all

of James sequences, makes it nice.

The problem is the sequences are S4 and LOR seems to have assigned the pixel tree a unit ID of 7.

When they sell a package of 2 AC controllers and a pixel tree I can’t figure out why just not make it 1,2 and 3.

The other difficult thing of course is S5 for beginners.

JR

Link to comment
Share on other sites

4 minutes ago, Ashley said:

In the HU I reset the Unit ID because I already had a control box set to 01. When I changed the unit ID, it only allowed the up to 19 or the 0A to 0F.

I'm probably not explain this right. I'm sorry!

 

I am a Nurse and working tonight, so I will try to check back later. I really appreciate all the help! 

I’m on my phone so can’t see your LOR software version.

Are you S4 or S5?

If S5 - what is your understanding of S5?

If you are well versed I can give you my phone and I can walk you through it, tomorrow.

If you are S4 it may take me 15 mins to get you up and running.

JR

Link to comment
Share on other sites

7 minutes ago, Ashley said:

In the HU I reset the Unit ID because I already had a control box set to 01. When I changed the unit ID, it only allowed the up to 19 or the 0A to 0F.

I'm probably not explain this right. I'm sorry!

 

I am a Nurse and working tonight, so I will try to check back later. I really appreciate all the help! 

In HU top right corner - change your number of Unit ID’s to F0 this may be another problem if you can’t go over a certain number of ID’s

JR

Link to comment
Share on other sites

I have S5. I am a beginner, having never done this before, so my knowledge is pretty much non-existent. lol

I am going to watch your video and read the tutorial tomorrow. I'm also going to make the changes recommended.

My apologies for the late reply. I wasn't able to check back in here until now.

 

I really appreciate y'alls help. Thank you!! 

Link to comment
Share on other sites

20 minutes ago, Ashley said:

I have S5. I am a beginner, having never done this before, so my knowledge is pretty much non-existent. lol

I am going to watch your video and read the tutorial tomorrow. I'm also going to make the changes recommended.

My apologies for the late reply. I wasn't able to check back in here until now.

 

I really appreciate y'alls help. Thank you!! 

No problem. Trust me when I say I know how buys you nurses are, all to well.

Since it is so late in the season to even contemplate trying to figure out S5 I would suggest starting with S4 and after the holidays go to S5

Controller setup is just one key to the S5 world.

It costs you nothing extra to load and run S4, well except or your sanity. LOL

Feel free to message me if I can be of assistance. 

JR

  • Thanks 1
Link to comment
Share on other sites

On 11/28/2019 at 3:11 PM, dibblejr said:

She may have the factory dip switch turned on. Lately I have ran into people receiving various unit IDs from LOR on their pixie devices.

Reading my tutorial will

help fix the problem.

JR

Yes to this!!!  Your pixie might have come with one of the switches flipped which forces it to be unit one.  Do it works with the premade sd cards. You have to switch that to off so it can be assigned a new unit number 

Link to comment
Share on other sites

4 hours ago, glossyhalothane said:

Yes to this!!!  Your pixie might have come with one of the switches flipped which forces it to be unit one.  Do it works with the premade sd cards. You have to switch that to off so it can be assigned a new unit number 

All pixies come with at least 1 dip switch set to on. Normally identifying it as Unit 1 however with the 16X25 tree they have set them to a different unit ID (at least for the TSO packs)

JR

Link to comment
Share on other sites

Quote

 

go into the preview and select add a prop.  There are some canned ones to choose from.   Then configure you set it up. 

If you have done that and it is not showing up, on the grid, click on the down arrow to get the menu and select Append items to view and select it from the preview props

Link to comment
Share on other sites

  • 2 weeks later...

I am very late, but I just wanted to say THANK YOU!!!!! IT WORKS!!!! I almost cried, no joke. Your tutorial was super easy to follow. I deleted the S5 and downloaded the S4. THANK YOU, THANK YOU, THANK YOU!!!!!! 

  • Like 1
Link to comment
Share on other sites

37 minutes ago, Ashley said:

I am very late, but I just wanted to say THANK YOU!!!!! IT WORKS!!!! I almost cried, no joke. Your tutorial was super easy to follow. I deleted the S5 and downloaded the S4. THANK YOU, THANK YOU, THANK YOU!!!!!! 

You are very welcome.

Happy Holidays to you and yours

JR

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...