Jump to content

Hub Crashing while creating SD Show


Recommended Posts

So everytime I try to create an SD show of my S5 music sequences through the Hub, program simply crashes and closes everything. I'm going nuts trying to figure out what's going on. Any ideas?  It completes around 4 of the 7 sequences and then just simply closes the windows and cancels everything.

Link to post
Share on other sites

Are all of your music files MP3 files? When creating an SD card music files must be in the MP3 format.

If all music files are in the MP3 format, then there is something else wrong. Please create a ticket with the help desk:
http://helpdesk.lightorama.com/

 

We will need several pieces of information included with the ticket in order to reproduce your problem:

  1. The ticket's "Issue Summary" should be the same as the title of this post.
  2. From the Sequencer, select Help > About from the menu. Copy the information from that screen into the ticket.
  3. Zip up your seven sequences (LOREDIT files) and attach the zip file to the ticket.
  4. If these are musical sequences, then zip up the music files for each of the sequences and attach that to the ticket.
  5. Please mention in the ticket that you are creating the ticket at my request

Once the ticket is created, please send me the ticket number via private message (PM) or post it here as a reply. Thanks for bringing this to our attention.

Matt Brown

Link to post
Share on other sites
On 11/20/2019 at 2:24 AM, guszetec85 said:

So everytime I try to create an SD show of my S5 music sequences through the Hub, program simply crashes and closes everything. I'm going nuts trying to figure out what's going on. Any ideas?  It completes around 4 of the 7 sequences and then just simply closes the windows and cancels everything.

trying to build my show and it did the same thing. Open hub. Simple pc show. I start adding shows in the order I want, then it added a sequence near the top, I clicked the arrow on the right to move it down and it forced closed. after multiple tries I gave up. My show runs from my laptop. All MP3 files. i clicked all the sequences at the same time, clicked the + and whatever order it selected, I let it go. selected my weekday and weekend times. Also I selected for show to end at 10:00 pm. Before it would just stop after a song if it was after 10 pm( or 11 on weekends) . Will it now play the whole show until its over if its after 10pm? 

Hope you got it figured out Gus

Light-O-Rama S5 Sequencer (32-bit), Version 5.3.10
Pro Edition

Link to post
Share on other sites

JayStang,

Having something similar but MP3 Director will not play the sequence.  Had HUB quit on me a couple of times right in the middle of selecting my sequences.  Going to work on the older scheduler I have saved to see if it is the HUB software .

John

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...