Jump to content

Show wont run


liftinglarge
 Share

Recommended Posts

liftinglarge

This is my first LOR unit (16)so bear with me. I created a show with SSB on my computer. I set start and stop times and enable the shows. The show does not start at 7pm as it should. THe only way to start it is to disable the show and re-enable it and it will run fine until the preset time to shut off. I am running S2 with 2.0.1.6. I am sure I am just missing something. Thanks

Link to comment
Share on other sites

I haven't actually had this problem but a few things that you can check would be to make sure that your computer clock is correct, and then if you are using WinXP, you can try going into the task manager and killing any unnecessary processes that are running incase one of them may be causing a conflict. You can also try running in safe mode to see if it works then. You can also try reinstalling the software or temporarily disabling any antivirus software that you might be running.

These are just a few generic suggestions that I can give without knowing anything about the system that you are running the software on. Good Luck!:)

Link to comment
Share on other sites

ShowProKevin

Just to clarify...

Your show does not start when it is scheduled to... BUT if you manually disable then re-enable shows, the show runs fine?

If you have your show scheduled to run at 7pm, does it start late or not at all?

***Try using the regular show editor and schedule editor. Does it work that way?

Link to comment
Share on other sites

liftinglarge

ShowProKevin wrote:

Just to clarify...

Your show does not start when it is scheduled to... BUT if you manually disable then re-enable shows, the show runs fine?

If you have your show scheduled to run at 7pm, does it start late or not at all?

***Try using the regular show editor and schedule editor. Does it work that way?

It nevers runs unless I disable it and the enable it. It will sut off at the correct time. When I look at the status is shows LOR enabled and waiting to run first show at 7pm but it never does. I have not used the regular show editor. I will give it a try. I have also shut down all running processes on my computer.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...