Jump to content

Hub not loading Motionpak


pouterson1
 Share

Recommended Posts

I purchased a motionpak from LOR.  I loaded the hub and went to install it.  It scans my system and says it can't find any new motionpaks.  I don't see the motionpak added to my sequence.

I think it's reading the wrong directory.  Does anyone have any thoughts?  Thanks.

Paul Outerson

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
  • 1 month later...
  • 2 weeks later...

I  have purchased the Eldan singing LOR Christmas Tree with a LOR CCCII (Pixie II) controller, along with 3 Motionpak songs. I am using an up-to-date firmware G3-MP3 Director within an up-to-date firmware LOR1602Wg3 controller (2 network ports).

I went through the same issues as others to obtain a proper .play.lms file by downrevving LOR software to 5.2.4, then successfully scanned the 3 Motionpak tracks and they installed successfully by the Hub software, then successfully creating .play.lms files with these 3 songs/Motionpaks. I have other .play.lms files I used last year in the show. I specified a Network Config of Regular (G3-MP3 as Network 1) as a LOR (not ELOR) 56K network, and Aux A (G3-MP3 as Network 2) as an ELOR 500K network. All good so far. By the way, the Eldan CCCII (Pixie II) controller tested out well at Unit ID 30 (the default set via DIP switches on the Pixie II controller). 

I needed to write to an SD card and I used last year's SD card (a Kingston), but could not create to shows on the SD card like I did last year using the Simple Show Builder in 5.2.4 (Show 1 is the AC lights/Eldan singing tree --- Show 2 a 5-minute animation to have all lights at full intensity for the remainder of the "overall show"). I had to upgrade back to 5.3.8 to use the Hub version to write these 2 shows to the SD card.

When I tested out the SD card in the G3-MP3 Director, the AC lights play perfectly with sound through the powered speaker I use for the show. BUT --- no Eldan Christmas tree . I doublechecked that when I applied the Motionpaks using 5.2.4 I used the "Advanced" settings and matched (I believe) the same Network settings (e.g. Regular set to LOR at 56K, Aux A set to ELOR at 500K - where the Eldan tree should be). Remember with the G3-MP3 embedded in the LOR1602Wg3 controller, there is no network cable needed for the "Regular" LOR network as all 16 AC plugs are "enabled" via an internal ribbon cable to the internal controller.

Issue:  The AC lights play fine. The music plays fine. For all 10 sequences (all purchased from LOR --- no customizing by me) all played fine with AC lights and sound. For the 3 songs I added Motionpaks (again all purchased from LOR --- no customizing by me), the AC lights played fine and the music played fine --- just no Eldan tree. I have a brand new CAT6 Ethernet cable plugged into the second network port on the G3-MP3 Director, and the Pixie 2 controller shows a glowing red light (e.g. it has a connection to the network). For grins, I plugged the CAT6 cable into the first network port of the G3-MP3 Director --- still no Eldan.

Anyone have any ideas?

Thanks!

Link to comment
Share on other sites

To close this loop and share the solution, I submitted a ticket to the LOR Helpdesk and they provided the answer. 

That is, I had to go into each sequence that had the Motionpak applied; manually edit the preview to use AUX A; then save. Also, one must use the "Advanced" button when creating the SD card from the Hub function and specify the REG and AUX A networks.

There is an option when applying the Motionpak to select a network besides REG --- which I chose when applying the Motionpak. This did not actually work and I never looked at the actual sequence preview (I did review the sequence but not the preview and review the network definition). I did know about and use the "Advanced" button when creating the SD card.

So there you have it.

Now I have to figure out why a previously working 5 minute full intensity animation no longer wishes to work for the first 2 minutes of the 5 minute animation. Go figure ... I custom sequenced (animation) the singing LOR Christmas tree perfectly, but the good old simple reliable AC lights on the REG LOR network mysteriously will not light for the initial ~2 minutes --- then bang they work. Then they go dark and repeat the cycle when I loop the show (Show #2 - just burn all lights at full intensity except for the singing Christmas tree which is on the AUX A network). 

 

Link to comment
Share on other sites

  • 11 months later...

I see you all are running version 5. For the singers it said you only need 4.4.6 I loaded 4.4.10. But still can't get them to load. I even went back to lor account and downloaded the old sequences again, because I had added to them. Still no luck. One week out and 4 dead singers for the show. I have been on with help desk all day, so far no luck. Will take any suggestion.

Shelly

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...