Jump to content

Audio Repeats at end of Play


Scott Tuthill
 Share

Recommended Posts

I have upgraded to LOR2 and converted all last year's sequences to my new channel configuration prior to starting the resequencing effort. (Hats off the the LOR team for the SKEW command to fix the audio timing issues between LOR 1 and 2.)

Having used LOR2 a bit I am noticing a strange behavior. When I play part of the sequence, for example a section in the Visible Window. when the editor gets to the end of the window it actually goes back and plays a very short "snippet" of the audio from the start of the Visbible Window. It does not seem to harm anything other than being a bit annoying. As I think of the many hours upcoming using the editor for sequencing I am wondering if anyone else has seen this and/or has a fix. I took a look at recent postings and have not seen any mention about it.

Link to comment
Share on other sites

I've noticed that issue also, however if you run your sequence from the scheduler, it should run fine. It only seems to occur in the editor window. I check all my sequences and they run fine.

Link to comment
Share on other sites

I noticed that it will sometime skip the first quarter of the Visible Window when you repeat play the Visible Window. If I move the widow a little either direction it starts back at the beginning of the window.

Brian

Link to comment
Share on other sites

Scott, I have noticed the same thing, but it doesn't bother me. I think this was brought up sometime ago, but can't remember what the LOR response was. There may have been a fix mentioned for it by Bob, but since it didn't bother me, I kind of ignored it.

Link to comment
Share on other sites

I was having that error and I reloaded S2 and it stopped doing that...

Link to comment
Share on other sites

George Simmons

I think I recall seeing Dan respond to this previously and saying that it was a known bug that will be fixed in the next release.

George

Link to comment
Share on other sites

George Simmons

My biggest peeve is not always being able to right-click and expand a range of cells withour first having to move from and then move back to the original cell in the range. I hope that's on their list also.

George

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...