Jump to content

CTB-16KV6 R1 Question


jevely
 Share

Recommended Posts

Hi,

I've seen similar posts before but I want to make sure I have the correct part. R1 for the CTB-16KV6 should have markings as either 8X-2-472 or CTSK055177083472 according to the Assembly Manual. I have a resistor marked CTSK071677083472P; is this correct for R1?

Jim

Link to comment
Share on other sites

I have the older kits and the resistor network is marked per the assembly instructions, but that may be a valid substitute. Why don't you send an e-mail off to support@lightorama.com just to make sure?

Link to comment
Share on other sites

Thanks Danny, if I don't get any confirmation on the forum, I'll send an email off to support. The two kits I assembled last year had the correct part numbers... but like you said, it is probably an equivalent substitute.

Jim

Link to comment
Share on other sites

jevely wrote:

Hi,

I've seen similar posts before but I want to make sure I have the correct part. R1 for the CTB-16KV6 should have markings as either 8X-2-472 or CTSK055177083472 according to the Assembly Manual. I have a resistor marked CTSK071677083472P; is this correct for R1?

Jim

Yes from the markings the "472" part is the resistance value.

That will be R1.

Here is the data sheet for these resistor networks

http://www.ctscorp.com/components/Datasheets/770.pdf
Link to comment
Share on other sites

jevely wrote:

Thanks Danny, if I don't get any confirmation on the forum, I'll send an email off to support. The two kits I assembled last year had the correct part numbers... but like you said, it is probably an equivalent substitute.

Jim


Sorry about calling you Danny...slip of the finger on the keyboard.

Jim
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...