Jump to content

Two S5 Issues, need help


Dennis Cherry
 Share

Recommended Posts

1.  In setting up my E1.31 channels assignments on one of my props. I have an overflow of 90 channels, but no way in the setup to assign them to another universe. How do you add and overflow is the prop setup?

2. Using 2 computers with S5, one computer does all the sequencing and have all my files in Dropbox, can see them on computer 2, which will run my show, but for some reason get a error that the audio file cannot be found trying to run the show. Checked that the folders are there and everything looks OK.  Does S5 support a cloud folder?

Link to comment
Share on other sites

Hi Dennis,

1). I have a hundreds of those and it just rolls over into the next universe.  No problem.

2). Don’t know about cloud based, but mine are all network drives and it works fine.  BTW, I recommend against using a cloud based storage to run the show.  If your internet gets flaky, your show dies.  Had that happen one year for Halloween night, the music was from a Google play list my son put together.  Half way through the evening, my internet decided it was time to get flaky.  Didn’t work well after that...

 

Link to comment
Share on other sites

Another perspective on what Jim said. Running shows from a folder that is synced to the cloud wouldn't be a problem except if the program syncing those files for you decided to put a lock on the files. I'm not talking about a ransomware type lock, but more of a normal systems check type lock. Think of it as the cloud software locking the file for a second to check that it's properly synced with the cloud. That lock, by the cloud software, could affect your local show.

Also, remember that the audio file name is not relative, so it's looking in an exact directory for the audio. If your Dropbox folder is in a different directory on the computers, then you will get an error. Remember: It's more than just the "my documents" directory. With Dropbox its usually c:\users\<username>\Documents\Dropbox (or something close to that) as the base directory. If those are different, then the audio file will not be found on the 2nd computer.

Link to comment
Share on other sites

OK, understand about the E1.31 setup.

Been working with someone on the Audio issue. He says you need to use the X86 Media Player, this seem to be an issue on the show computer. Yes I have the X86 media player, but I cannot assign it to play the audio, it goes back to Groove.  We tried several times and Win 10 just will not let X86 media player to come up. I can just by clicking on the MPlayer file but that's it.

I am stumped.

BTW: we used Teamplayer so he could see what is going on.

Link to comment
Share on other sites

I will say that I had to 'reset' my W10 laptop a few months ago. Something went wonky and wouldn't let audio play. Open a sequence up in SE on the 2nd computer. See if you can play the audio there. If you can't, then it's possible that you'd have to do a reset as well.

The Windows Reset function kept the data, but I did have to re-install some programs.

Link to comment
Share on other sites

Yes, it works fine on the programming computer.

What kind of programs did you have to install after the reset?

I will live with using the Cloud this year. it is not that big of problem. You could lose all your power.

Edited by Dennis Cherry
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...