Jump to content
Light-O-Rama Forums

Problem with controller not working


Capt_Bill_USMC
 Share

Recommended Posts

Capt_Bill_USMC

I had an issue this evening where my controllers for my singing faces weren't working.  I tried a few different data cables and the problem persisted.  I hooked the hardware utility up and isolated one of the 2 face controllers.  I figured out that the data cable was not the problem.  It was a RJ45 jack.  It is very loose and nothing I do will work.  So, I can use the RJ11 jack or I can swap the controller and make it the last controller on the chain, which would also solve the problem, but that means swapping out 32 channels.  Are there any disadvantages to using the RJ11 jack?  I've seen other posts before where people said it was a temporary fix.  Why temporary?

Thanks in advance!

Link to comment
Share on other sites

1 hour ago, Capt_Bill_USMC said:

I had an issue this evening where my controllers for my singing faces weren't working.  I tried a few different data cables and the problem persisted.  I hooked the hardware utility up and isolated one of the 2 face controllers.  I figured out that the data cable was not the problem.  It was a RJ45 jack.  It is very loose and nothing I do will work.  So, I can use the RJ11 jack or I can swap the controller and make it the last controller on the chain, which would also solve the problem, but that means swapping out 32 channels.  Are there any disadvantages to using the RJ11 jack?  I've seen other posts before where people said it was a temporary fix.  Why temporary?

Thanks in advance!

swap the controller ID's. That still leaves 32 connections to shuffle.

If the distance is fairly short. use an RJ11 phone cable

Link to comment
Share on other sites

  • Don locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...