Jump to content
Light-O-Rama Forums

sequence editor freezes on play command


Recommended Posts

Hey all.

Firing up the show... and I went in to get my coms refreshed all loaded up for the season.. Checking my USB etc.  So I get a controller connected, found and tested with a test light... all good.


Running 4.4.2 Pro license.  windows 7 computer...

 BUT if I go to sequence editor, open a sequence that I played last year... when I hit play, it does nothing.  The track box moves one half a second in and it freezes.  I cant stop it, and the file, edit, tools and help file bar icons are greyed out.


I can get into the play menu, but it does nothing.  I cant close the sequence... have to just X out of sequence editor all together and restart it.


If I make a bs animation sequence, with programming for the test light I have hooked up... it will play and control lights.


any ideas?

Link to comment
Share on other sites

I ran into this problem my 2nd year. Couldn't open any of my sequences from the first year. Does it also freeze up if you try to show the waveform?

I believe my issue had something to do with codecs. I dont fully understand what codecs are but i know that they get installed on your computer when you install any type of media player, etc. If you have upgraded any of your media software on your computer since last year (or it updated automatically like most do) it installed a codec that your computer is now using which doesnt work well sequence editor. Sorry i cant explain better, i'm not a super tech savvy guy.

How do you fix it? Couldn't tell you. I tried uninstalling software, system restore and nothing worked. I ended up buying a $150 desktop computer from a computer surplus store and dedicating it to LOR. It doesnt even have an internet connection most of the time so that it cant update things on its own.

I hope this helps.

Link to comment
Share on other sites

HIGHLY possible.  when I started the computer for the first time in 10 months, it spent a while updating...  this one does have internet as I use my network to run my pixel stuff.

LOR nerds.  any ideas? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...