Jump to content

Pixie 16 mega tree displays in SE but will not control lights


Rabeiler
 Share

Recommended Posts

I have a Pixie16 control. Have a 16 string mega tree prop as two ribbons 1-8 and 9-16. All have the correct unit ids. Have a sequence to just test stuff and the mega tree changes color in the verifier screen but the lights do not come on. Control lights is on. Network A, 500Kbs enhanced. Also tried the 1000k setting. Neither work. If I use the HE I can test the ports and can control the lights (changing all lights on a port to a color).

I was on V5.2.0.and just installed v5.2.2. Have Pro license. I have tested CCBs and CCPs with this test sequence and they worked. 

Why is my sequence not driving the pixie16?

Thanks,

Ross

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...