Jump to content

What License Am I Missing for Beat Wizard in S5 Sequencer?


Miguel Carrasco
 Share

Recommended Posts

I keep getting an error that says "Your license does not support this feature (Beat Wizard)" but I have "5 seat license for Light-O-Rama Basic with SuperStar 16_CCR." So I'm not sure what else I need to make this work?  It also says "Your new license is good through version 5.6.* (and any future versions released by December 25, 2018)."

So, what do I need to buy to use the Beat Wizard in S5?

Link to comment
Share on other sites

http://www1.lightorama.com/sequencing-suite-levels/

Basic Plus or higher.

UPGRADE your license. Do NOT renew. Be 1000% sure you use the same email you purchased with to UPGRADE your license.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...