Jump to content

Accidentally mixed Smart Pixel Strips


asl9622
 Share

Recommended Posts

I accidentally bought and hung an RGB smart Pixel strand but all my other strands are BRG. Therefore the light strand is triggering at different color than the others. Is there anyway to configure the Pixcon 16 for the one channel to work with the rest the lights or do I just need to buy a new strand?

Link to comment
Share on other sites

Looking at page 21 of the Pixcon 16 manual, it appears that you CAN set the color order for each output separately.  I don't have any Pixcon controllers, so I can't test, but it looks like you will be OK.

Give it a try and let us know.

 

  • Thanks 1
Link to comment
Share on other sites

25 minutes ago, k6ccc said:

Looking at page 21 of the Pixcon 16 manual, it appears that you CAN set the color order for each output separately.  I don't have any Pixcon controllers, so I can't test, but it looks like you will be OK.

Give it a try and let us know.

 

Thanks for the advice. I guess I should have looked at the manual first.

Link to comment
Share on other sites

I was able to access the board and saw where you can make the changes. However no matter what I changed the strand to, it always fired in the RGB order. Last year sequences are now incorrect as the RGB light strand is not matching the colors or effects. I even tried changing the order in Pixel editor with no effect. Any last thoughts before I replace the strand?

Link to comment
Share on other sites

  • Don locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...