Jump to content

Tried downloading 5.2 but the link is not working


ebrown1972
 Share

Recommended Posts

12 minutes ago, ebrown1972 said:

This morning I tried downloading the newest version of S5 but when I clicked on the link nothing was happening. I tried both links with the same result.

Thanks

It works, it must be a local problem.

Link to comment
Share on other sites

Quote

This morning I tried downloading the newest version of S5 but when I clicked on the link nothing was happening. I tried both links with the same result.

Thanks

Were you able to actually install it? I tried last night to download both the latest S4 and S5 and they downloaded fine but when trying to install, I get a message about a missing or invalid installer package.

 

Guess I'll put in  ticket and see what they say. 

Link to comment
Share on other sites

Sounds like a bad download. Try it again. However, you cannot install S4 over S5 without uninstalling S5 first. It should work going from S4 to S5.

Running a registry wipe and deleting the LOR folder in the  Programs (x86) folder is sometimes required, after the uninstall, when going back and forth between major versions, particularly if you have already tried several times.

Link to comment
Share on other sites

Thanks Phil, HOWEVER, this a clean install on a new machine I bought ($79 Refurb at Micro Center!) to run the show. Has the latest version of Windows and the only other thing on it is I had to install a USB WIFI stick because it apparently has a bad ethernet port. ice thing about the refurb is there NO other bloatware on it!

Download(s) worked fine; downloaded 3 times just in case that WAS it.  I'm only trying to install S4 but downloaded S5 so I could start the learning curve after this season and be ready for next season.  Since S4 wasn't working tried the S5. I also downloaded the prior version of S4 and it had the same issue.

I've opened a ticket so we'll see what they say. Sounds like it could be another MS screw up with the latest release (not that THAT has ever happened before! :))

Link to comment
Share on other sites

Thanks, understood. I got a response on my ticket to try downloading with a different browser...I used Chrome. I'll try Edge or IE when I get home.

Again this is a clean install and I'm trying to install S4 only. NOTHING has installed yet due to that error. The .exe unpacks and then I immediately get the installer error, so nothing installs. I only tried S5 to see if it had the same problem, which it does, so that never installed either.

Link to comment
Share on other sites

Closing the loop....

Trying to download and install S4 on  NEW desktop, Windows 10 Home. It's a refurb so no bloatware. I fired it up and configured and did the update to the latest Windows (which was just released a couple of days ago). This is when NO version would install after download (s4 4.0.0, S5, S4.4.3.36).

 

I ended up restoring Windows to the original version that comes with the machine and was able to download and install S4 4.0.0.So, SUCCESS there! YAY.

 

However, I now have a problem with the start menu and other apps not launching, but that 's a known Windows problem with the version I have. I've done much research and will try some of the suggested fixes once I get home. 

Link to comment
Share on other sites

32 minutes ago, tlogan said:

However, I now have a problem with the start menu and other apps not launching, but that 's a known Windows problem with the version I have. I've done much research and will try some of the suggested fixes once I get home. 

Glad you got it working, however tell me more about this Win 10 problem.  I only recently have a computer running Win 10, and have not noticed a problem.  I am running the Pro version of Windows however (I log into a domain, so have to use Pro).

 

Link to comment
Share on other sites

If you do a google on "Win 10 Menu not working" you'll get  a TON of hits on this problem. It seems like it was an older problem that supposedly was fixed with an older release of Win 10 but appears to have resurfaced recently. Microsoft currently says an update will fix it, but I haven't been able to get to the update menu the way they instruct.

At least the File Manager works off the menu bar, so I can navigate that way to programs I want to run. It's a workaround and a bit of a pain, but I can continue until I figure how to update Win 10 on that machine. 

Link to comment
Share on other sites

2 hours ago, tlogan said:

At least the File Manager works off the menu bar, so I can navigate that way to programs I want to run. It's a workaround and a bit of a pain, but I can continue until I figure how to update Win 10 on that machine. 

I am not a fan of Windows making me go through the Start Menu to find the programs I want to use. LOR does not install a LOR Directory on the Desktop, but it is easy enough to do. See the gif below. I perfer this method because access to ALL the LOR programs are right on the Desktop.

*Note* In the very begining it shows going to the Recently Added section of the Start Menu, if no LOR programs are there, navigate down to the LOR Files in the Start Menu - same thing.

Edit - This may need to be redone with every time you upgrade your version of LOR.

Alan...

temp%20lor%20access.gif

Edited by default
Link to comment
Share on other sites

  • Don locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...