Jump to content

Show Computer Dead


Wayne K
 Share

Recommended Posts

Decided to start my show computer up tonight. It is DOA!!! I have been sequencing on my normal computer and decided tonight to get the show computer up and running. I leave it power up all the time but switched off and every thing unhooked from it. Tonight I get the Monitor, Keyboard, Mouse and sound stuff hooked up and turn on the power switch and nothing. Pulled the cover off and nada, no lights, no nothing. So I am speculating that the power supply died. I will make a run to town tomorrow to one of the computer shops and see if I can get a ps. I thought I was pretty well ahead getting the display up, So at this time just a small inconvenience if it is just the ps. But if it is the MB that will take a little longer. Its just time. Good thing I am on vacation this week and next.

Wayne

Link to comment
Share on other sites

Check the cord  is firm, check the fuse.

<trick> look at the PSU fan while you insert the power cord, Did the fan 'kick'? You may have a shorted cap on the MOBO, and the PSU is going into fault protection

Link to comment
Share on other sites

New one for me. Don't which happened first power supply went bad and took the hard drive with it or the hard drive went bad and took out the power supply. New drive and new power supply and we are re loading windows right now. errr!!

Good thing is I have multiple backups for my data lost.

Wayne

Link to comment
Share on other sites

21 minutes ago, Wayne K said:

Good thing is I have multiple backups for my data lost.

 

 

Good thing is I have multiple backups for my data lost.

Good thing is I have multiple backups for my data lost.

Good thing is I have multiple backups for my data lost.

Good thing is I have multiple backups for my data lost.

Good thing is I have multiple backups for my data lost.

Good thing is I have multiple backups for my data lost.

Good thing is I have multiple backups for my data lost.

Link to comment
Share on other sites

Good news show computer back up and running with no loss of show information. Ya! Except for show schedule editor that I can find nothing stored anywhere. Does any one know if show schedule editor saves its data any where?

Thanks

Wayne

Link to comment
Share on other sites

Thanks Phil

I called it the wrong thing. The one I cannot find is the Light O Rama Schedule Editor. It does not give an open file box to find files and it only gives you a save only box. I am guessing I will have to recreate all of the time schedules.

Wayne

Link to comment
Share on other sites

The Schedule Editor does not have an Open box because you don't have any choice of the file names or locations.  When you open the Schedule Editor, it opens the Weeksched.lsc at the location you specified when you originally set up your LOR files - the same locations where your Sequences FOLDER and Audio FOLDER are located.  If you select the calendar schedule, it opens Yearsched.lsc.  If you don't see anything scheduled, it means that the file is either missing or possibly corrupted.  Off hand, I would guess that your backups included the various LOR folders, but not the parent to those.

 

Edited by k6ccc
Link to comment
Share on other sites

Jim

Thanks for the info. They were there in my backup, I just did not know what to look for. I copied them and pasted them in to my new directory and the the schedules are there. Lor is now back 100% restored I believe. 

Thanks everyone for your help

Wayne

Edited by Wayne K
Link to comment
Share on other sites

  • Don locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...