Jump to content

Everything is orderd


Dennis brok
 Share

Recommended Posts

  • 2 weeks later...
On 11/11/2018 at 3:16 PM, Dennis brok said:

So the 4 x pixie16 with ccr is ordered 

64 ccr running on 4 pixie 16 controllers with the lor pro and supperstar for 80 ccr 

lets hope it all works one big mega tree 

Hi Dennis, how are you putting your tree up? My husband is afraid the way I was thinking of putting mine up using a flag pole will be so heavy it will come toppling over and could hurt someone?  are you using conduit or rope to attach the lights?

Link to comment
Share on other sites

5 hours ago, rondaxmas said:

Hi Dennis, how are you putting your tree up? My husband is afraid the way I was thinking of putting mine up using a flag pole will be so heavy it will come toppling over and could hurt someone?  are you using conduit or rope to attach the lights?

Rhonda- look up FAST Mega Tree.

Simple system can be made for a reasonable cost. I think I mentioned it while we spoke on phone.

The typical ccr tree built with emt is not heavy but just awkward, works well with a couple people and if you have something to prop it against or fasten to.

Cant wait ti see your show. 

JR

Link to comment
Share on other sites

33 minutes ago, dibblejr said:

The typical ccr tree built with emt is not heavy but just awkward, works well with a couple people and if you have something to prop it against or fasten to.

Yup that is kind of what I do.  I have the CCR strings on 16 emt pipes and I just prop them up (one at a time) against the megastar on the house.   Even in strong wind up here, they stay just fine.  So I guess my setup is simple.  Takes me less than 10 minutes.

Link to comment
Share on other sites

Hi JR,

Got all of the sequences done and my tree is just about ready to go outside, Waiting for the sleeve in the ground to harden up with qwick concrete.

For the show, how do I put the sequences on the SD card?  When I clicked Simple Show builder my sequences were not there?  Do you have a simple way to do this?  I am using the S4,  Thank you! 

 

Link to comment
Share on other sites

The simple show builder needs the files to be in their default locations in the LOR folder and subfolders. They should be in the Sequences and Audio folders respectively. I believe the Show builder in the MP3 tab of the Hardware utility is more flexible about where you have your files but I am not totally sure about that.

You may just need to put your files in the default locations so the SSB can find them.

Link to comment
Share on other sites

19 minutes ago, rondaxmas said:

thank you, I will try to find them.  I saved the songs in audio for LOR and saved the sequences somewhere? LOL So new to this. Hoping next year is easier. 

 

Rhonda- the easiest way is in HU

1- HU

2- MP3 Tab

3- fill out info on left - probably turn on when I power and Loop contimuously

4- add the sequences on right

5- create show on right

6- you will get a series of pop ups, answer the questions and then "create show"

7- put in your director.

*** If you are using a pixie to power the director and you get no status light you will need a jumper on JP2 (I believe) I am not where I can verify. It is a pins next to the ethernet jack. That powers the jack to allow it to power an external device. Lately I have been seeing a lot of people with this problem. There should be a jumper in the bag that came with the system/ card.

JR

Link to comment
Share on other sites

49 minutes ago, dibblejr said:

Rhonda- the easiest way is in HU

1- HU

2- MP3 Tab

3- fill out info on left - probably turn on when I power and Loop contimuously

4- add the sequences on right

5- create show on right

6- you will get a series of pop ups, answer the questions and then "create show"

7- put in your director.

*** If you are using a pixie to power the director and you get no status light you will need a jumper on JP2 (I believe) I am not where I can verify. It is a pins next to the ethernet jack. That powers the jack to allow it to power an external device. Lately I have been seeing a lot of people with this problem. There should be a jumper in the bag that came with the system/ card.

JR

On 11/27/2018 at 9:57 PM, dibblejr said:

Rhonda- look up FAST Mega Tree.

Simple system can be made for a reasonable cost. I think I mentioned it while we spoke on phone.

The typical ccr tree built with emt is not heavy but just awkward, works well with a couple people and if you have something to prop it against or fasten to.

Cant wait ti see your show. 

JR

 

Link to comment
Share on other sites

49 minutes ago, dibblejr said:

Rhonda- the easiest way is in HU

1- HU

2- MP3 Tab

3- fill out info on left - probably turn on when I power and Loop contimuously

4- add the sequences on right

5- create show on right

6- you will get a series of pop ups, answer the questions and then "create show"

7- put in your director.

*** If you are using a pixie to power the director and you get no status light you will need a jumper on JP2 (I believe) I am not where I can verify. It is a pins next to the ethernet jack. That powers the jack to allow it to power an external device. Lately I have been seeing a lot of people with this problem. There should be a jumper in the bag that came with the system/ card.

JR

Hi JR, When I open the HU and click LOR MP3 and ADD SEQUENCE, IT says can't find them.   Not sure where they are.  I have the songs in the audio and saved each sequence in Sequence Editor.  Thanks

Link to comment
Share on other sites

On 11/27/2018 at 9:33 PM, Richard Hamilton said:
49 minutes ago, rondaxmas said:

Hi JR, When I open the HU and click LOR MP3 and ADD SEQUENCE, IT says can't find them.   Not sure where they are.  I have the songs in the audio and saved each sequence in Sequence Editor.  Thanks

You may have to point the HU to them. If they are in your My Documents/ Light O Rama/ Sequences folder that should be the first place it looks for them.

JR

 

Link to comment
Share on other sites

22 hours ago, dibblejr said:

Rhonda- the easiest way is in HU

1- HU

2- MP3 Tab

3- fill out info on left - probably turn on when I power and Loop contimuously

4- add the sequences on right

5- create show on right

6- you will get a series of pop ups, answer the questions and then "create show"

7- put in your director.

*** If you are using a pixie to power the director and you get no status light you will need a jumper on JP2 (I believe) I am not where I can verify. It is a pins next to the ethernet jack. That powers the jack to allow it to power an external device. Lately I have been seeing a lot of people with this problem. There should be a jumper in the bag that came with the system/ card.

JR

after creating show, how many ports do I click off?  next to SD card is for a generation 3 or newer, it says number of ports.... I am using the pixi16 and one additional controller to control the 6 channel star 

 

Link to comment
Share on other sites

4 hours ago, rondaxmas said:

after creating show, how many ports do I click off?  next to SD card is for a generation 3 or newer, it says number of ports.... I am using the pixi16 and one additional controller to control the 6 channel star 

 

You probably figured it out but that is referring to the director itself. Most starter packs come with the mini director Gen 3 - 1 port

Your other question. You can just copy & paste the 3 or 4 files written to the card  to a folder on your computer (possibly more if creating an entire show) I only use it for testing and as of last Halloween to remote my mini matrix tune to sign

JR

 

Link to comment
Share on other sites

  • Don locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...