Jump to content
Light-O-Rama Forums


SS Breeze

Recommended Posts

Hello Everyone, I want to say thank you first for any and all responses here. I have some crazy issues going on with SS and I cant find answers anywhere as to how to fix it. I bought the SS add on to program my 16 strand pixel mega tree that I'm trying to get going this year. All seemed to be set up as far as hardware is concerned as within LOR SE & PE, I can program sequences and the light strings on the tree seem to work fine. 

My issue is two fold I think, I purchased a pre made SS mega tree sequence and yesterday it worked fine. My steps for using it were, I created a LOR SE sequence for my incandescent lights that will play to go along with the RGB pixels I sequence in LOR PE.. After the LOR SE sequence was created, I created a LOR PE sequence to sequence all my RGB pixels then, I saved the sequence as an intensity file and that intensity file shows in the LOR SE sequence. When I play the sequence from LOR SE, it plays both the LOR SE sequence plus it plays the LOR PE sequence and all works fine.. 

This is how I have been sequencing for the last two years and have not had any issues. Yesterday, I loaded the LOR SS sequence into LOR SS, and it played within the software just fine, I then exported the LOR SS sequence as an intensity data to the existing LOR SE sequence I created (As per instructions) and it created, intensity data within the LOR SE sequence as expected. After that, within LOR SE I now had intensity data for both LOR PE & LOR SS.

When I played back the sequence through LOR SE it played everything without issue, (I think, at least it looked like it did) my incandescent lights, my RGB pixels, and the mega tree all played to the sequence. This morning I wanted to work on more sequences and when I played back the sequences I was working with yesterday strange things  were happening. 

1. The pre made SS mega tree sequence played on the tree but all the pixels in the sequence were blinking (almost like twinkling) when they were not supposed to within the sequence.. I closed everything and restarted  my comp but it kept happening.. 

2. On another LOR SS sequence I created myself a few months back, I also saved the data as an intensity data to the LOR SE sequence created to play with this song and only a few of the mega tree pixel strings worked. But it worked yesterday with no problem.

A few of the things that I noticed that maybe are effecting things are,

Within LOR SS sequencer, the scroll bar at the bottom of the program that allows me to scroll to the right to sequence and scroll through the sequences is gone and I can only see a few seconds of the sequence. I cant even select and time to the right that is not visible, and when playing the sequence back it does not scroll as it did yesterday.

Also, within LOR SE when I look at the intensity data that was exported from LOR SS into my LOR SE sequence, I see it shows two intensity files, one for DMX and one for LOR. I believe it should only be showing just the DMX data as that is what I have LOR SS set for in the settings. I think something happened to the software and I cant seem to make it right..

Anyway, ANY HELP or suggestions would be so greatly appreciated, I was so excited that all worked yesterday and today I have all these issues, has anyone seen anything like this? Does anyone know of anyway of me being able to pay someone to remote into my system and take a look at things? 

THANK YOU ALL FOR THE HELP, sorry for the long post.. PLEASE help if you can..


Link to comment
Share on other sites

In two other posts some of the issues you describe here were answered. Have all of the issues been addressed?

Link to comment
Share on other sites

If you have the pixie series controller for your CCR tree your controller may not be configured properly. That would be why the SS sequence plays fine in PE and SS but not on the tree.

If you have a pixie controller please refer to the General Hardware section of the forum and follow the step by step guide Pixie16 Controller step by step. I wrote it for people to take you from box to lights on.

What pixie version/ gen do you have? Dip switches or no dip switches?

If you follow my steps and don't get results feel free to pm me and I will send you my #. No charge.

I answered your SS scroll bar problem in the other threads- there is no scroll bar in SS. The arrows to the left of the Video Camera is whats used. Its not SE - where there is a scroll bar and if I recall PE as well.


SInce you are 4.3.36 - you should update the pixie firmware to 1.04 as per the instructions on the firmware update - it has a " * " next to it. Just google Light O Rama Firmware Update - scroll down to Pixel Controllers and ensure to select the correct controller.


Edited by dibblejr
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...