Jump to content
Light-O-Rama Forums

CCR port 2 not accessable


Recommended Posts

I purchased a Cosmic Color Controller II with 2 CCR-II Ribbons for my first attempt at using strings this year.
I set the unit's ID to 4 and can test both ports using the Hardware tool, so I know the hardware is working fine.

However, I can only get port 1 to work in Sequence Editor (v4.3.36).  I setup the sequencer by inserting two devices as a "pixie 2" with 50 pixels per port and Triples.

If I set both rows to "white", only S1 works.  I have tried creating two devices "pixie 04" and "pixie 05" and tried using different device types to no avail.

I am sure I am close, but I am missing something.  Is there a program guide for addressing CCR devices?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...