Jump to content
Light-O-Rama Forums

com port error

Brandon s

Recommended Posts

I bought this controller  3rd party with all the equipment. This is my 3rd year having it and it has worked with a little difficulty each year. Mainly communication error and I have been able to work through it. This year I am having more issues than ever. I have learned by reading the forums and by just learned from my own errors in the past what steps to go through. This year my computer was upgraded to windows 10. I tested the system first on com 3, that is were it was last year. Had a problem reading the unit just like in the past but was able to work through it. I got it unit running right and then took it outside and while in the HU portion of light o rama, I had all the light on while I was plugging in the display. every thing was working just fine. Went in to the computer to start the display and have a smile on my face  then now it says it can not read the unit and have a com 3 error. Unplugged the usb485 unit and restarted the computer( no luck) took the power off line and restarted the computer (no luck). Tried another com port(no luck). I do not know what to do next. I only have 1 box right now, so should not be much to work with this.

Please help 

Link to comment
Share on other sites

  • The topic was locked
This topic is now closed to further replies.
  • Create New...