Jump to content

Pre gen3 mini director


Recommended Posts

Is anyone else using a pre-gen3 mini director with CCP strings/controllers in S5?

I'm having difficulty getting the CCP portion of the show to work on the hardware.  It's fine in the preview. I'm hoping it's working for someone else. 

Thanks

Link to comment
Share on other sites

All effects on a motion effect row - whether from SuperStar or from the Effect Generator - will only play to enhanced LOR (ELOR) networks or DMX networks (USB or E1.31). Your Gen 1 mini-director will not play to ELOR networks - that is the problem.

Matt

Link to comment
Share on other sites

1 hour ago, MattBrown said:

All effects on a motion effect row - whether from SuperStar or from the Effect Generator - will only play to enhanced LOR (ELOR) networks or DMX networks (USB or E1.31). Your Gen 1 mini-director will not play to ELOR networks - that is the problem.

Matt

Thanks Matt.
Can it be programmed they way I did in S4? That would be doing the arches in SS, then converting to a sequence and copying into S5.
Would I be better off going back to S4 until I get a Gen 3? So an obvious next question, will the Gen3 Mini Director work or will I need the G3 MP3 Director
Scott

Edited by Sgmaitland
Link to comment
Share on other sites

56 minutes ago, Sgmaitland said:

Can it be programmed they way I did in S4? That would be doing the arches in SS, then converting to a sequence and copying into S5

Yes it can. You can right-click on the arch prop name in the grid and select "Enable channel level". Then you can copy the SS sequencing into the channels. Also make sure you delete the motion effects; but keep a backup copy of the sequence to use once you have a Gen3 mini director.

 

57 minutes ago, Sgmaitland said:

So an obvious next question, will the Gen3 Mini Director work or will I need the G3 MP3 Director

Either Gen3 director will work - they both support ELOR networks. You can use the "ELOR" column on this page for reference:

http://www1.lightorama.com/network-speeds/

Matt

Link to comment
Share on other sites

I'm still having a problem.  I think S5 is creating a subsequence (or something similar). I remember that the mini director won't run subsequences.  The sequence created by converting the SS sequence was able to play.  However, the full sequence won't play the arches.

I've included some screenshots.

What did I miss?

Thanks!

a.JPG

b.JPG

c.JPG

d.JPG

e.JPG

Link to comment
Share on other sites

S5 doesn't "create" subsequences on its own. It allows you to create them.

What does your Network setup look like? Make sure "enhanced" is NOT checked.

How big are the two ".play" files that get created? Assuming "enhanced" is unchecked in network preferences, then the ".play.lms.pe.lid" file should be empty.

Matt

Link to comment
Share on other sites

10 hours ago, MattBrown said:

What does your Network setup look like? Make sure "enhanced" is NOT checked.

The network is set as a regular network that is not enhanced.

10 hours ago, MattBrown said:

How big are the two ".play" files that get created? Assuming "enhanced" is unchecked in network preferences, then the ".play.lms.pe.lid" file should be empty.

The ".play.lms" file is 43,266 KB.

The ".play.lms.pe.lid" file size is 1KB.

Scott

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...