Jump to content
Light-O-Rama Forums

having troubles with theconection to the lor box


Recommended Posts


I'm new to the LOR show and I had already programed my lor controllers and now when I go to play a show I have an error come up saying. the serial port (com3) assigned to LOR has a problem you may need to select a new port. open of serial port 3 has failed. error (8002) invalid port number while: executing port open property.

I have tried all usb ports on my comp and it hasn't fixed the issue. also the same with the controllers.

any help out be great :)

Link to comment
Share on other sites

I am in Lad Vegas right now so I have not checked to see if you have other replies. So my solution could have been answered already. I have reloaded the usb drivers. I build computers and have had this problem in the past. Hope this helps.


Link to comment
Share on other sites

Do you have any other LOR software open{and running}?

If Yes, you need to close everything down and only have the show running {enabled}, light bulb on task bar will be blue.  If any otehr LOR software is open at the same time, you will get that error.

If No, try and open the Hardware Utility and make sure to close any other LOR software that might be open, make sure ONLY  the Hardwarte Utility is active and manually select your comm port in the drop down box, make sure that shows are DISABLED, LOR bulb in taskbar is red, once you've done this, test your controllers with the HWU and see if they are all found, if so, you should be okay to go.   Close the HWU, then enable your show, it should run depending on how you have it set to start.

Usually if it's a driver issue, it won't say there is a problem with the COMMx port, it will say the COMM port IS NOT configured.    So chances are you have several LOR software programs running at the same time or trying to run more than one at a time, this is usually what always causes this issue in most cases.


Link to comment
Share on other sites

Add me to the interested party list for this one.  I, too, am unable to get the 
HW utility to recognize my "active" USB Serial Comm Port.  I had a PC crash 
early this year and had to reinstall LOR.  Didn't attempt to connect via USB 
as I was using a SD card and the G3-MP3 Director.  I had been using a PC connection 
thru a USB485 prior to the crash.  I have only ONE USB COMM port 
showing in the Device Manager (COM 5).  I uninstalled it.  Restarted the PC and 
when I reinserted the USB485 I got the typical "musical tone" indicating the PC 
recognized and installed a serial driver... check the Device Manager, it was there 
as COM5 again.  I connected the Cat5 cable to a LOR CTB16PC controller.  I bring 
up the HW utility, click "Auto Configuration" and see it cycle thru COMM 5 (shaded). 
When completed it reports "Port Not Found". If I click REFRESH in the "Select 
UNIT to Configure..." panel, it "Searches the Network" then reports "Found 0 UNITS"....

Have I missed a step here?


Edited by MikeToo
Shorten line length...
Link to comment
Share on other sites

With the Cat-5 cable connected from the USB adapter to the CTB16 controller, is the status LED in the controller flashing or solid?


Link to comment
Share on other sites

I never use the "auto configure" for the COMMx port in the HWU.  That has NEVER worked for me, I always select a COMMx port that IS NOT grayed out "manually!", that way I know I have selected an "active" COMMx port, then I do a refresh to find controllers and all my controllers I have connected all show up.     If no COMMx port can be selected or all are grayed out, you need to install or reinstall the FDTI DRIVERS for the LOR Dongle, else you will never see your controllers or be able to run a show from the computer.  That driver IS a required driver for everything to work together and correctly!   Also make sure you have the latest FTDI Driver for best results!

Edited by Orville
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...