Jump to content

Media File not found


beeiilll
 Share

Recommended Posts

Okay HELP

I just went into the sequencer to make a change to a file that I have been working on for this year and when I play the sequencer there is no music!

The sequencer and animator show things changing as if all is working, but there is no music with it. Any of the other sequences that I have on my machine play the file and audio just fine.

It figures that this is the first "real" sequence that I have spent about 12 hours on so far and now it doesn't play.

Is there a way to reassociate (?) the audio file with this sequence? When I go to "Edit" on the toolbar, the "Media File" selection is grayed out and cannot be selected.

I can go into "Windows Explorer" file manager and play the audio with no problem.

Thanks (I hope) !

Link to comment
Share on other sites

From the surface, sounds like your sequence file has the incorrect extension. Sounds like quite possibly the file extension is a .las and should be a .lms.

.las is an animation sequence .lms is a musical sequence.

I have read where you can take a .lms and rename it with the .las extension. So I assume you can do the reverse. This is the first thing that comes to mind that would cause the media selection to be greyed out and non-selectable.

Hope this helps

Chuck

Link to comment
Share on other sites

Nope, I wish it was that simple. My sequence file is a .lms file.

I even had a backup .lms file for it, so I renamed the backup to the standard .lms file and it worked the first time I opened it. But when I shut down the sequencer software and restarted it, it wouldn't play the audio and the media fiel selection was grayed out again.

I'm at a loss as to why?

Link to comment
Share on other sites

I sent you a PM. If you want to send me the sequence file, I'll take a look at it for you. I have fixed this same problem for someone else.

Link to comment
Share on other sites

I know in LOR II you can just bring the Audio back in.

I've had to do this, as LOR I and LOR II put things in different folders.

I think my stuff is now under My Documents/Light-O-Rama/ ... /sequences and /audio

I was wondering if you were using LOR II or not.

Link to comment
Share on other sites

taybrynn wrote:

I know in LOR II you can just bring the Audio back in.

I've had to do this, as LOR I and LOR II put things in different folders.

I think my stuff is now under My Documents/Light-O-Rama/ ... /sequences and /audio

I was wondering if you were using LOR II or not.


Yes I am using LOR II version 2.0.14.

I did notice this afternoon that even though this file has a .lms extension when I look at "Sequence Info" , LOR says that this is an Animation sequence? Never did that before, so maybe this is the problem?

How do you bring the audio "back in"?
Link to comment
Share on other sites

I don't have the program in front of me, but its somewhere near were you go to import you channel configs. It might be called 'import audio' or something like that. I'm sure I'll get correct here with the exact menu and name.

Link to comment
Share on other sites

Yes, right above the Export/Import Channel Configuration is the option for Media File, but this is greyed out and can't be selected when the sequence is open.

I think this has something to do with the fact that LOR is now trying to tell me that this is an Animation Sequence rather than a music sequence even though it has the .lms extension and yes I did set it up as a Music sequence when I created it and it has worked fine for the last month and a half that I have been working on it.

It just started this behavior this morning when I went into it to make a change and realized that it wouldn't play the audio.

Link to comment
Share on other sites

Yep, it thinks it is an animation sequence ... so this gets greyed out.

I'm not sure how you can convert it ... there must be a way ...

I wonder if this is a bug, or could you have accidently saved it

incorrectly at any point?

Link to comment
Share on other sites

Beeiilll,

I have tried to duplicate on my computer what is happening to your sequences but I can't. I tried creating a musical sequence and then doing a "Save As..." and changed the file type to "Animation Sequence *.las". Even after doing that the software still treats the file as a musical sequence. Hopefully someone will be able to solve this problem for you.

tom.

Link to comment
Share on other sites

I don't know what causes this, but this is the same problem that was seen in early December in this thread. The fix for the individual file is the same as I did back then. An .lms file has a line similar to this



however, the people who have this problem have somehow lost the musicFilename="My File.mp3" entry on that line. If you add it back in it will play. But when it is saved back out again, some people have lost that entry again.

David

Link to comment
Share on other sites

Well as an update on this problem, I had to take the following:

Completely uninstall all LOR programs.

Run a registry cleanup program.

Reinstall LOR I, run the Hardware utility, stop the hardware utility, then install the gamma 2.0.14 update.

Now the program "seems" to be working again. It saves a music sequence as a .lms and will reopen the file as a music sequence.

Strange, but this was the only way to fix the problem.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...