Jump to content

No response at DMX fron E1.31


Recommended Posts

I'm using Light O Rama, Pro version level, to run some dumb nodes off a 30 channel DMX controller that lots of people are using - the one from China. I have my cable plugged into the back of the computer and into the DMX board. I have set the proper settings in the Network settings E1.31 and assigned an IP address to match the IP address I set on the computer for the network as shown in many videos. I have set up the DMX RBG channels in the sequencer, but when I run it, nothing lights on my controller board. Since the Pro version supports DMX, I figured this should be working. Has anyone any suggestions? I am a newbie to DMX. Thanks.

Link to post
Share on other sites

I'm using Light O Rama, Pro version level, to run some dumb nodes off a 30 channel DMX controller that lots of people are using - the one from China. I have my cable plugged into the back of the computer and into the DMX board. I have set the proper settings in the Network settings E1.31 and assigned an IP address to match the IP address I set on the computer for the network as shown in many videos. I have set up the DMX RBG channels in the sequencer, but when I run it, nothing lights on my controller board. Since the Pro version supports DMX, I figured this should be working. Has anyone any suggestions? I am a newbie to DMX. Thanks.

What are you using for a dongle?

Link to post
Share on other sites

The board I'm using is the QJ-30CHDMX20140730 (DMX515) from AliExpress. I' bought the HolidayCoro ActiDongle #53/V2 dongle, but am not using it because I thought the dongle was as the alternative to E1.31 and for use with the LOR SuperStar version. I'm using the normal LOR version Pro. I read an article about how you need to use a router, so I have hooked up a router now, but still now response at my controller board. I do have the flashing green light, though.

Link to post
Share on other sites

The board I'm using is the QJ-30CHDMX20140730 (DMX515) from AliExpress. I' bought the HolidayCoro ActiDongle #53/V2 dongle, but am not using it because I thought the dongle was as the alternative to E1.31 and for use with the LOR SuperStar version. I'm using the normal LOR version Pro. I read an article about how you need to use a router, so I have hooked up a router now, but still now response at my controller board. I do have the flashing green light, though.

You need the dongle, unless you are going via a 1.31 bridge

Link to post
Share on other sites

I tried the dongle and set the setting in the Network Cofig in LOR, but I get the same results. That's when I went to using the router and setting the E1.31 up in the Network Config. Trying not to get frustrated because I really want to move to DMX.

Link to post
Share on other sites

In the Network Config, I have the Adapter set to ALYXAHRC, the Protocol set to the ENTTEC, Apply and OK. I didn't install the dongle, I just hooked it up. I have a solid yellow light and a blinking green light. I think I'm using com1. I have the dip switch 1 ON on the board.

Link to post
Share on other sites

It seems to run after I corrected some things. After checking the channel names on the board, these did not match my channel configuration. I went into Channel Config and renamed them to match the names on the board. Things took a few seconds to update. When I ran the test sequence I know have working lights.This may have been the issue all along, but it's good to have communication with someone who knows about this stuff to get one's brain working to problem solve. Thanks so much, Dennis.

Link to post
Share on other sites

More is better. I wanted to make sure I could do this before I invested more $$$. Now that I think I've got a handle on things, I can move forward and get set for next year. I have existing sequences using the LOR controllers / channels, but I'd like to convert those to DMX so I can keep the sequence the way it is. That's my next challenge.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...