Jump to content
Light-O-Rama Forums

ELL's stopped working for playing sequences

Vince LeGrand

Recommended Posts

I've been running a mostly static show this year.  I am using just one LOR controller connected to an ELL.  My computer is connected to an ELL.  Very simple.


Everything was working pretty well since mid-December except I noticed occasional dropped commands.  Over the summer I had upgraded all of my ELL's and set their speed to 115.  I remembered reading that 115 might not be as reliable as 57.  Today, I updated the ELL in the house to 57 and brought the ELL that was outside in to the house and dropped its speed to 57.


After putting the ELL back outside and connecting it to the controller, I used the Hardware Utility to test that everything was working.  Everything responded to the Hardware Utility fine.  I started up the Sequence Editor and played a sequence from it.  Nothing.  No lights came on.  I modified my schedule to have the show run while I was at my PC.  Same thing...no lights came on.  I created a small new sequence and tried running it...same thing...no lights.


I ran the Hardware Utility again, and everything worked fine.


It is now dark, but tomorrow I guess I will try setting both ELL's back to 115.  But, whether that works or not, I am still baffled why everything works with the Hardware utility, but not with the Sequence Editor or Scheduler.


Any suggestions? :(



Link to comment
Share on other sites

Oops :unsure:  I just read the ELL manual closely....what a concept...reading the manual. :)


I forgot to edit the sequence's network preferences to run at 57 instead of 115.


All is now well.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...