Jump to content

LOR not recognizing mp3


meanmudder
 Share

Recommended Posts

playing with the free dl sequences and its not seeing the mp3.
I did Wizard of winter 32 channel but can't remember how I got the song in it ( I messed with it so much) and now can't get the music in the Christmas eve seq.
song plays in wmp from LOR files and propertise show its a mp3
What am I doing wrong and is there a quicker way ?
cantfindfile.jpg

audio.jpg

prop.jpg

Link to comment
Share on other sites

LightORamaDan

The free download TSO sequences do not have the Audio Files included. TSO refused to grant a licence to sync their music to lights so we cannot distribute the file.

When you download the free TSO sequences you must supply your own audio file. Once you have the file on your machine, open the sequence file in the Sequence Editor then click Edit->Audio File and select the Audio file that you want to associate with this sequence.

Edit: Having looked closer to the error message I can see that at one point you did re-assocate the file. Something has changed so you need to do it again.

Link to comment
Share on other sites

LightORamaDan wrote:

The free download TSO sequences do not have the Audio Files included. TSO refused to grant a licence to sync their music to lights so we cannot distribute the file.

When you download the free TSO sequences you must supply your own audio file. Once you have the file on your machine, open the sequence file in the Sequence Editor then click Edit->Audio File and select the Audio file that you want to associate with this sequence.

Edit: Having looked closer to the error message I can see that at one point you did re-assocate the file. Something has changed so you need to do it again.
that worked, thanks alot
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...