Jump to content

Flawless Upgrade to LORII


randallr
 Share

Recommended Posts

Decided to go ahead and upgrade my production machine (WinXP 64bit) and my show computer (WinXP Home) from 1.6.1 today... I've had an annoying problem of sequences dragging with rapid blink blink fades.

Haven't resaved any of the sequences, just upgraded software. (Had to build new schedule though)

Was worried about fact that I've always used MP3 as I thought that was a requirement.... The sequences ran PERFECT... No more dragging in the spots, and the mp3's still are in perfect time....

Wish I'd done it before Christmas!!!! Hats off to Dan and gang!

Link to comment
Share on other sites

randallr wrote:

Decided to go ahead and upgrade my production machine (WinXP 64bit) and my show computer (WinXP Home) from 1.6.1 today... I've had an annoying problem of sequences dragging with rapid blink blink fades.

Haven't resaved any of the sequences, just upgraded software. (Had to build new schedule though)

Was worried about fact that I've always used MP3 as I thought that was a requirement.... The sequences ran PERFECT... No more dragging in the spots, and the mp3's still are in perfect time....

Wish I'd done it before Christmas!!!! Hats off to Dan and gang!


I, too, upgradedl right after Christmas since my "after Chrismas" songs were sequenced with LOR2. I also seemed to notice that fast timing events seemed to be quicker or more responsive. There have been no problems in the upgrade using 2.0.12. other than logging off and logging back on in order to get the LOR icon in the tray, but then it wasn't the only icon giving me that trouble so I wonder if it's a computer or Windows problem. I was upgrading all of my sequences on another machine since many of them needed the benefit of extra tracks in order to add 2x events to many sections without screwing up all the other events. What a great feature this is! I'm really looking foward to next year with this new software.

At the risk of being a copycat :P, my hat is off, as well, to Dan and the whole gang!
Link to comment
Share on other sites

Dan,

First year with the new toy, (LOR). 2 houses on a half acre, across the street from each other. 96 channels with wireless to cross the road. Amazingly it went perfect. Not a glitch, (that was LOR's fault).

Thanks for the tips and for fixing the little problem with SSB.

Thanks again,

PS: I'll be ordering 48 more channels shortly!!!:D

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...