Jump to content
Light-O-Rama Forums

Unit 1 is Fine, but Unit 2 gets Garbled


Recommended Posts

Hi Everyone.  At my new job, they have G3 Showtimes and Directors.  The Showtime is version 1.0.5, the Director is version 1.12


The setup is so simple that I'm a bit embarrased that I can't figure this out....

I have 1 Showtime controller (Unit 1) linked to a Director (without SD card) with Cat5.

The sequence is simply stepping through each of the 32 channels for about 1 second.  That's all.


What works:  the Showtime controller works just fine, steps through channels 1-16 as sequenced.  Sequence built with Simple Show Builder.


What doesn't work:  the second set of channels, (from the Director), seems like it's getting some of the data, but garbles it up:  It will step through a few channels, but the timing is off, and then it may not turn on the next channel in the sequence, or the one after that, then turn on both channels for a second, as if it had sequenced through the ones that didn't come on.  Sometimes the some of the channels won't turn off until the sequence restarts with unit 1/1.


LED light strings, (G12, M5, etc.) all working.

It's not a snubber or a light string issue - I can take the strings off Unit 1 and put them on Unit 2 and still get the garbled sequence on Unit 2.

I have tried different Cat cables, I have reset both controllers, (power off, hold up/down for two seconds, power on), I have reloaded the sequences....


They tell me it worked just fine last year.  >,<


Any help would be greatly appreciated - it's got to be up and running in two weeks! 





Link to comment
Share on other sites

I know nothing about the director. I would suggest however, use a computer, adapter, HWU and see if you are actually talking to the second unit by commanding it directly from the HWU.

Link to comment
Share on other sites

Another quick thought, use a small flashlight and magnifying glass. Examine the pins of the RJ45 connectors and look to see if any of those pins are depressed and not springing back to their normal position. 

Link to comment
Share on other sites

Did you by chance insert or delete new channels or reorder channels on the main track since last year?

Link to comment
Share on other sites

Thanks for the replies.

Yes, I've been able to control Unit 2 directly from the HWU.  I'll check the RJ45s.


I did not change the program which was used last year - I erased it and rebuilt it from scratch, (a simple step-thru sequence built with Simple Show Builder).


One more thing - I can successfully delete the memory of Unit 2 in the HWU and


i get a confirmation.  When I try to do the same to Unit 1, I get an error saying that the command was not received, and yet it will receive ID change and other program commands....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...