Jump to content

Control Panel empty, can't enable show


Kapkirk
 Share

Recommended Posts

Can't Enable shows, I built my sequences and built a show of 7 sequences, scheduled the show but can't get control panel to allow me any access to enable shows.

 

Looking at tutorials it says to right click on light bulb in bottom system tray and enable shows, or another says to enable from start menu in control panel.

 

When I right click the bulb and all I get is 3 lines, bulb LORCommlistener, pin this program to task bar,close window.

 

If I click control panel from start menu I get the windows circle arrow busy signal for a second then nothing.

 

If I left click the bulb in the system tray I get a black window open titled  C:\program files (x86)\light-o-rama\LORCommlistene..., and then with four lines of info, initializing,listening on port 8837,connection accepted, client numbers identified as control panel.

 

I opened a ticket and LOR had me reboot, then next replace software, and I have done these with still no help, waiting on their next recommendation.

 

So I had my neighbor who is also new and has an advance license load the software onto her computer, then put a couple sequences into her show and we get the same actions exactly.

 

We thought it funny that 2 different windows machines would do the same thing so we replaced her software with an earlier version and still get the same.

 

She is using windows 7 professional and I'm using windows 10.

 

I figure I am just missing something simple that I have not been able to communicate to LOR properly so I was hoping one of you old-timers might be able to recollect or have seen and steer me to the right place, appreciate any help.

 

Keith

Edited by Kapkirk
Link to comment
Share on other sites

Well found the simple fix, while reading some of LOR FAQ's, I found a hint about the comm box in sequence editor at bottom right, well mine was red and said comm was down, somehow my comm port changed from 3 to 4, i don't want to think how that happened but anyway I reconfigured the comm port and got a blue box that said comm good, then hooked up to a empty controller then to a ELL and it controlled the lights on the xmas tree guy in the garage. Looking up now.

 

Now I need to see tomorrow if i can play a complete show, not thru the SE, will update, Thanks for looking, hum, wonder why the control panel doesn't have anything under it?

 

Questions Questions, glad I started early. Keith

Link to comment
Share on other sites

Do you have show all icons selected in your sys tray. The icon you are right clicking is the comm listener in the taskbar. Not the same thing. The icon for the control panel may be hidden in your sys tray. It should be red when shows are disabled and blue when a show is scheduled.

  • Like 1
Link to comment
Share on other sites

Phil, You sir are exactly correct. Been removing and reinstalling all morning, even did a LOR system wipe as per LOR recommendations.

 

I haven't used a PC since 2011 apple purchase and I kept assuming i was clicking on the right bulb, Thanks for the heads up, as soon as I clicked on the arrow on right there was the red light bulb and right clicking brought up the whole control panel menu and then i was able to enable my show, and the bulb changed to blue and show started playing, Thanks a million.

 

I will reply to LOR with what I was doing wrong and hope it helps them with someone else if they get anyone else as dumb as me  :unsure:

 

Thanks Again, Keith

Link to comment
Share on other sites

No problem. Enjoy.

Love the way MS moves stuff around just to keep us on our toes.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...