Jump to content
Light-O-Rama Forums

Maximizing Playback Performance


Recommended Posts

To get the best playback performance in the Pixel Editor, and hence the most responsive user interface during playback, you should review these settings located under the Tools > Preview Playback menu:


  • "Force Refresh" should be unchecked/disabled
  • "Fast playback marker" should be checked/enabled (this setting is new to version 4.2)
  • You can try disabling "Show background image", but it will only have a small effect
  • If "Display playback in separate window" is enabled, try making that window smaller, or changing the setting to play back in the main window. If you are going to play back in a separate window on a secondary monitor, I would recommend your computer have a 3rd generation core i3 processor or better, and Intel HD4000 graphics or better.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...